0

While I'm browsing the Internet, Opera always pop out a lots of these Server certificate chain incomplete boxes. Several times it pops out tons of them . Even if I click to remember my choice or aproove, it still pop out hundreds of them... What should I do? I tried different Opera versions - 12.14 , 12. 15 , 12.16 , 12.17 and 15. The last version doesn't have any bookmarks options to put them on the left well organised. so I wanted to keep using opera 12.16 , but this problem won't let me usit it.

The box is like this :

" Security Issue : Warning The server's certificate chain is incomplete, ans the signer(s) are not registered. Accept? Server name: [for example] www.google.ro "

So it's unbelievable...

I tried to search for a solution but I can't find anything. Does somebody else has this problem too? I have it on every computer where Opera is installed. It's very annoying. Is there a way to turn this off or make it to automatically approve these windows?

  • Opera now has bookmarks. Give it another go. – Aeyoun Oct 21 '14 at 21:38
  • You may use Opera --ignore-certificate-errors command. See more Chromium Switches. – Biswapriyo Jul 24 '17 at 17:23
2

I know that this should be a comment but I don't have enough privilege. I had myself a problem like that in the past and I recognized that the problem is that my date is not updated.

  • 1
    You did the right thing to create this as an answer, since it (potentially) is such, if not for the OP then for someone else. – zagrimsan Oct 24 '17 at 13:03
0

I just had this problem myself.

Make sure your virus scanner (AVG, AVAST, Norton, etc.) is not scanning your email. You have google so turning it off is good because it's simply redundant to scan them again. Google scans all email for you. I'm not sure the root cause, but that will fix your problem.

I know I'm a few years too late, but here's hoping that this answer can help others whom are in the same boat!

-1

It's possible your router, or computers have been exploited; for example alterations to your DNS entries. A good place to start would be checking (and if needed changing) your computer's and router's DNS entries to use your IP's DNS servers.

Changing Your Router's DNS Entries:

You router will likely have a local IP address you can use to access it's settings. The exact IP will vary depending on the router, but a common example is 192.168.2.1.

router page Full size image

  1. Open your web browser, and type http://yourroutersipaddress. You should be presented with a settings page.

  2. Hopefully you have this page password protected; if so you will need to login using your router password. Find the login button, and login.

dns settings

  1. There should be a DNS section, find it. The options available with vary, but if possible set it automatically to use your internet provider's DNS servers. If manual entry is required, and you don't know your ISP's dns servers you can always use Google's freely available DNS servers instead.

Changing Your Computer's DNS Entries:

It will vary depending on what operating system you are running. These instructions are for Windows 8.

  1. Open the Control Panel, and navigate to Control Panel\Network and Internet\Network Connections.

  2. Right click on the adapter you use for your internet access, and choose properties.

windows dns entries for adapter

  1. Click Internet Protocol Version 4, and then click properties. Your DNS entries should all be blank so that Windows will request from your router.

If after checking both your computer's, and router the issue still persists you might try temporarily changing your router's DNS entries to use servers that aren't from your ISP like the previously mentioned Google ones.

  • 2
    From the given information how did you determine this? – Jason Aller Nov 22 '14 at 18:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.