0

I use Thunderbird for mail now since half a year, and most of it is OK. One of the problems I have is when composing a new mail in HTML. In Apple Mail I could use RTF if I'm correct, and that worked a lot better. I don't know if it's HTML vs RTF, but the way Thunderbird handles font sizes and paragraphs is very irritating.

I start writing and the font size is small like I want it to be. Then I click on a button or do something else, then return to the mail, click below the text, and suddenly the font is bigger.

Another problem is with paragraphs. I write, start a new paragraph and use a double enter to create a white line. Then at times it changes and there is lots more whitespace between paragraphs.

It's not so much that I want one or the other, but I want it consistent. Why does the bigger font appear? If I make it smaller, then suddenly other things mess up. I hate this.

So I could use the plain text option. What I typically see from other people using Thunderbird and mailing me, is that when these mix with HTML mail (by replying to a plain text mail in HTML), the plain text doesn't wrap anymore. Another very irritating thing.

So is there a way to get thunderbird working properly when writing and reading mail?

0

Menu Path:
[If running on Windows]: Tools | Options, or
[If running on OSX]: Thunderbird | Preferences, or
[If running on Linux]: Edit | Preferences
.. then Display | Formatting | Advanced
For "Monospace" choose the font and size you wish to use for plain text messages (and monospaced text in html messages) here.

For plain text this is truly a display option, not a composition option, as there will be no size encoding sent along with the message when transmitted.

http://forums.mozillazine.org/viewtopic.php?f=39&t=2429543

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.