3

I am having trouble connecting to the Internet with Google Chrome, even though IE works just fine and so does a bunch of other software. Chrome seems to work well on other accounts on the same computer (although I am not sure it is the same executable). On my account, trying to access google.com I get the error message Unable to connect to the Internet.

I am running Windows 7, and just upgraded to Chrome ver. 37.0.2062.103 m.

I saw the answers on the web asking to clear Automatically detect settings option in the LAN settings, tried it and it does not work with it checked or unchecked (I don't have a proxy server or a configuration script, and IE seems to be running from exactly the same LAN Settings).

This question may be related, but does not seem to help much.

Thank you very much for your help.

UPDATE

  • tried uninstalling, restarting and installing the admin version for all accounts; now the new version cannot connect to the Internet for all users.
  • tried the first suggestion in the comments below - removed user profile, disabled extensions, started in incognito mode - all to no avail.

UPDATE 2 [Oct.3,2014] - uninstalled, removed the %APPDATA% subdir, installed back, rebooted, still does not work. Remote one still works ok.

  • Start Chrome with extensions disabled and see if that works? Alternatively, install New Chrome Session and use the script to start a brand new session of Google Chrome with no customization and see if that works (the loss of customization is not permanent) – Vinayak Sep 3 '14 at 1:08
  • @Vinayak first one didn't work. should I try second one or other suggestions? please see the posted update... thanks – gt6989b Sep 3 '14 at 1:32
  • When you say you removed user profile, do you mean you deleted the %appdata%\..\Local\Google\Chrome\User Data\Default\ folder? If not, you might want to try the second option too. – Vinayak Sep 3 '14 at 1:36
  • @Vinayak tried second option, does not work either - starts Chrome with 2 tabs, both show "cannot connect to the Internet" – gt6989b Sep 3 '14 at 1:47
  • This is probably not the solution you're looking for, but you might want to try the portable version of Google Chrome until someone figures this out. – Vinayak Sep 3 '14 at 1:50

protected by Community Nov 14 '14 at 19:18

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Browse other questions tagged or ask your own question.