1

How to solve the problem without having to install tesseract 3.03 when I get a warning:

Warning: You are running an unsupported version of Tesseract. Expecting version 3.03, your version is: 3.02.02 Error opening data file /usr/local/share/tessdata/lus.traineddata Please make sure the TESSDATA_PREFIX environment variable is set to the parent directory of your "tessdata" directory. Failed loading language 'lus' Tesseract couldn't load any languages! Segmentation fault (core dumped)

1
  1. Check if package is installed

    dpkg -l | grep tesseract
    
  2. Install teseract using packages

    sudo apt install tesseract-ocr
    
  3. Search/install for available related packages

    apt search tesseract | grep -B1 language
    
  4. Use a valid ISO 639-2 (three letters) language code.

    tesseract image.png -l spa myoutput
    

Will generate myoutput.txt

Related

| improve this answer | |
0

here is the solution:

Just copy the files from: openalpr/runtime_data/ocr/tessdata to /usr/local/share/tessdata

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.