3

I use email with outlook 2013 and imap to my godaddy webmail which is unlimited.

I keep getting this error - ""Your IMAP server wants to alert you to the following: Email is too large, limit size to less than 20 MB"

How can I make this error go away? I don't have a mail size restriction. There's nothing in my outbox waiting to be sent.

I deleted the profile and recreated it but I still get the same error and I blew away my contacts. Help! Running Win 8.1 - will system restore bring back my profile from yesterday if I have a restore point?

7
  • You will need to contact your provider because I can guarantee you GoDaddy has a file size limit on its email services.
    – Ramhound
    Sep 3, 2014 at 15:56
  • 1
    You've probably got an email somewhere in your account that has a large attachment . . .
    – ernie
    Sep 3, 2014 at 15:57
  • doh, how am i going to figure out which one? Sep 3, 2014 at 16:06
  • 2
    Log on to the webmail using an actual browser. Order message by size. Remove largest.
    – ssnobody
    Sep 3, 2014 at 17:01
  • 1
    Something that's 17MB in storage may require 20MB in transit due transport encoding. Mar 31, 2015 at 20:05

2 Answers 2

3

I had the same error. Called Go Daddy support. He sent me the following from a forum that he looked up:

  1. Go to Outlook and run an Advanced Find. (Click in the search box and a new menu “Search” will open – you will see the button for Search Tools and then Advanced Find).

  2. In the new window “Advanced Find” – on the first line, click browse, and check all the folders (and subfolders) in the email account (You might be able to click the Search Subfolders dialog box, but it didn't seem to work for me so I checked all the boxes). Hit OK

  3. Go to the second tab “More Choices” and only click the radio box that says “Only items with one or more attachments”. Do NOT click or add anything else.

  4. Click Find Now (on the right).

  5. When all the emails have been displayed, sort by SIZE. You are only interested in the emails that show up with a size of 0 (ZERO!). Open the emails and you will probably see that these emails have attachments that add up to over 20MB. Delete them – and then delete them again from the trash bin.

  6. Close outlook and reopen it. Run Send/Receive All Folders and it should run without the error message.

Note: You can delete from this file list and you will get the error message on every "delete". When you delete an item from the folder, it immediately pops into the Trash folder. Just immediately delete the item again from the Trash folder. - OR - Better Yet

  1. select all items which have 20MB and above, (by holding Ctrl or Ctrl+Shift).
  2. hold Shift while you click on the 'Delete' button, it will delete it permanently.

I had six items with attachments that exceeded 20MB - mostly photo albums and architectural plans that I had emailed.

1

The IMAP server is rejecting the message for the reason that it gave. This is a policy setting made by the IMAP server operator. The short answer is that you need to talk to whoever runs the IMAP server.

Godaddy has a page which documents various limitations on their email system. At this time it says there's a 30MB limit on outgoing messages and a 20MB limit on message attachments.

2
  • but i don't have any emails to be sent right now. is it one of my emails that someone sent me? Sep 3, 2014 at 16:01
  • There's an addendum on that webpage that says: NOTE: The receiving mail server may have different size restrictions. Many mail providers and ISPs will reject mail larger than 5-10 MB. Perhaps that actual size that everything gags is MUCH smaller than we thought. The IMAP is simply sending out a generic error message rather than something informative?
    – SMBiggs
    Mar 11, 2015 at 18:55

Not the answer you're looking for? Browse other questions tagged or ask your own question.