1

This is my second new brand new Samsung SSD 840 Evo as the first SSD had the same problem.

I thought it would be the SSD corrupt, but i guess, probably its not cloned properly or partition was not created properly for my Dell Laptop.

The Bios recognize the Samsung SSD and boot up priority is from my harddrive first then DVD Drive.

I googled it around with no luck. I read for Dell, it would need its boot up manager or own partition to make the SSD work so i cloned my Samsung SSD using Samsung Migration Software then restarted my laptop and it shows
"Disk Read Error Occured. Press Ctl+Alt+Del to restart".

It happens all the time after i restarted and sometimes give me "Windows Bootup Manager failed to start computer"

I cleaned install my SSD still no luck same error "Disk Read Error Occured. Press Ctl+Alt+Del to restart"

my laptop is Dell Xpz 14z with iCore 7 and 8GB RAM..

please help, drives me nuts for 2 weeks now...

enter image description here

  • Maybe a silly question, but did you try following the instructions it clearly provides? – Debra Sep 5 '14 at 0:57
  • Have you had any luck solving this problem? – lightbots Feb 14 '15 at 22:59
  • @lightbots nope! i ended up, returned the SSD and use different brand instead! – tonoslfx Feb 16 '15 at 10:30
0

I had the same issue not too long ago with a Samsung 830 SDD on my Desktop (at lest I thought it was the SSD). I came across some articles which offered help. Like this one: 8 Solutions to Troubleshoot a disk read error.

My problem was actually caused by another hard drive conntected to the motherboard - not by the SSD. But I don't think you have more than one hard drives in your Laptop. Maybe it is your RAM that is causing the issue (also found in the article). If you have 2 or more sticks I would give it a chance to remove one of them and try to boot.

Good luck.

Edit: the article is thought for HDD not SSD so some of the solutions given I would recommend to try. Defragging your hard drive. Just in case that you do not know.

  • when i cloned and restarted, i removed all USB sticks, etc. it was only power cable was plugged. – tonoslfx Sep 4 '14 at 10:01
  • By sticks I meant RAM sticks. – ap0 Sep 4 '14 at 10:06
  • I ve two RAM (4GB+4GB). you mean.. i would need to remove one of the RAM and leave 4GB alone? – tonoslfx Sep 4 '14 at 10:08
  • Yes. The article I posted mentioned that the RAM may be the reason for this issue. Since it is your second SSD with the same issue It actually be the RAM. You can either check your RAM by pulling it out. If it still happens put the stick out and the other out. Or you just run memtest - also mentioned in the article. – ap0 Sep 4 '14 at 10:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.