0

I've been having problems with my ethernet lately, it disconnects randomly and says I'm connected to an "Unidentified network":

enter image description here

I then tried a number of things, including deleting the driver with the intention of re-installing it, the problem is when I connect to the internet it says no drivers found:

enter image description here

I've also tried going to the Dell website and downloaded both the Chipset drivers (Intel Chipset Software Installation Utility) and the Network drivers (Broadcom 57XX Gigabit Integrated Controller) with no luck either.

http://www.dell.com/support/home/us/en/04/product-support/product/vostro-430/drivers

Finally I downloaded Dell's System Detect, but that didn't find any drivers either:

enter image description here

Any advice would be very appreciated... thank you :)

1

try to use a software that detects drivers (it might work)

or see what chipsets you have and download them from the manufacturer

  • 1
    Thank you very much! The intel driver update worked great :) – Nick Sep 6 '14 at 15:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.