I'm building a virtual machine server, and can't get the damned thing to POST. I've double checked everything (and now triple checked), and I can't see anything wrong. Right now I have the case open, and the bare minimum connected. That means:

Motherboard: Gigabyte GA-MA790GPT-UD3H
PSU: Corsair 550W VX
CPU: AMD Phenom II x4 955 AM3 3.2Ghz 6m
Memory: 1 stick of Crucial 4GBDDR3 PC3-10600 (will be 4 sticks in the end)

What happens? Nothing. The fans go round - the power light comes on. There are no beeps, and no video display. I've checked that the monitor cable I'm using and the monitor itself are working. If I try and boot with no RAM at all, then I get some beeps, so i know that the PC speaker is working. Any ideas? My first thought was bad RAM, but I've checked - all the sticks produce the sme result. The memory is compatible with the motherboard as well.

Any other ideas? I've checked everything I can think of. I'm reluctant to start shipping parts back for returns...


Check Gigabyte support site and check if your motherboard supports your ram.

| improve this answer | |
  • The supported memory list is very restrictive (gigabyte.com.tw/FileList/MemorySupport/…) - mine does not appear, but surely the motherboard supports more than those few memory models? – Thomi Dec 8 '09 at 9:15
  • I wouldn't bet on it. For some reason there seems to be a complete inability to agree on and stick to any sort of reasonable and robust standards for RAM. – womble Dec 8 '09 at 9:32
  • That sucks - I need 16GB total - the list linked above contains only one line with a 4GB stick, and I can't seem to find it for sale anywhere in the UK (although at this point I'd settle for buying it overseas). Any ideas? – Thomi Dec 8 '09 at 10:09

Check your RAM! some boards are funny about what slot you use, or you may need to use a minimum of 2 sticks

| improve this answer | |
  • Good idea - but I've just tried all four sticks, and combinations of two sticks in all combinations of two slots (does that even make sense? you know what I mean)... I guess the fact that it beeps when i take the memory out completely suggests that it's a memory compatibility issue? – Thomi Dec 8 '09 at 8:55

You might have configuration issue as well. Have you tried resetting the motherboard settings manually to their defaults?

| improve this answer | |
  • Yes, I've tried clearing the CMOS several times. Of course, since I can't actually get the thing to boot, all I can do is clear the settings, I can't change them. – Thomi Dec 8 '09 at 9:12
  • From your other comments, it is most likely a RAM problem. Especially for these fast RAMs, they are very finicky about what works and what doesn't. – sybreon Dec 9 '09 at 0:42

Unplug everything and check if it beeps (no CPU should make it puzzled :) ). If not, it's likely a MB issue.

Then put the CPU back in, check beeping. If not, it still can be a MB issue. To prove that, try another CPU.

Now put the video card back in. Check.

Then RAM. Check. try moving the RAM around, try inserting one module in different slots.

| improve this answer | |
  • Yup, everything works till I put the RAM in. I guess I need to go change the RAM :( – Thomi Dec 8 '09 at 9:39
  • Looks like that's it. Before buying anything borrow one RAM module somewhere and try it: just to make sure it's not MB's RAM socket malfunction :) – kolypto Dec 8 '09 at 13:30

Make sure the power supply connections are in the 24-pin ATX power connection next to the memory slots and the 8-pin connector on the opposite side of the board. I've made that mistake before on Gigabyte boards fixing up friends computers.

As for the lack of beeps, it appears that motherboard doesn't have a built-in speaker. So check the box for one of these. (I can't find a review, so I don't know if it should be there or not, sorry.) If it doesn't have one, then I think you can get it from somewhere like Maplin - motherboard testing kit comes to mind.

Only other things I can think of that may cause a problem are;

  • Make sure that it's a VGA cable you're using to connect the monitor. Had a Foxconn motherboard with an Integrated ATI card and for some reason, it defaulted to VGA until Windows and drivers was installed.
  • And use a PS/2 keyboard and USB mouse.

Can't think of anything else, sorry.

| improve this answer | |
  • Yup, double checked the power connections (both of them) - it beeps when there's no memory, so the PC speaker (which it came with) works. I'm reasonably certain the problem is that the memory is incompatible. I'm in the process of ordering some other memory that other people seem to have had luck with... Fingers crossed! – Thomi Dec 8 '09 at 11:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.