3

I have a quite frustrating problem. I want to use Windows and Office 365 in default English language but use my local (Czech) language as editing one. My problem is that no matter how many times I choose Czech as default editing language in Word/PowerPoint and confirm it as soon as I restart or create a new document or slide in PP, english is back as the editing language.

How can this be solved?

PowerPoint probably does not like me since I disabled spell checker in options but it stills corrects my words. (It switches default languages to English and creates English words from my Czech ones)

I have Windows 8.1 and my keyboard is set as: English (United States) Czech keyboard.

0

Start a Office program, go to options -> language and add your desired editing language.

See screenshot:

language options

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.