2

I'm having some lag when playing videos over my network with VLC 2.1.5. I have plenty of bandwidth. I read that I should increase the caching values under Input/Codecs-Access modules-File, but the setting is not there. I could not find the setting anywhere else as I searched through the menus.

Would someone please tell me where the "extra network caching value" is?

Thanks!

1

I'm not familiar with VLC's streaming features, and I'm running 2.0.5 not 2.1.5, but I believe this is what you are looking for.

VLC Streaming Settings

Go to "media", "stream", the tab "Network", click "Show more options", and choose your desired caching amount either using the caching form or the edit options.

| improve this answer | |
  • 1
    This adds a flag for overriding the default value. The other answer is a persistable solution. – Albin Nov 13 '15 at 16:08
6

You can config caching on Tools -> preferences (show settings "All") -> Input / Codecs. In Advanced option, define your preferences for caching.

| improve this answer | |
  • This should be the accepted answer. – Albin Nov 13 '15 at 16:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.