2

GT70 0NC-012US

Issue: BIOS not reaching post

Backstory: Several days ago,my slave HD started to lock up the OS with any related programs running from that disk. In an attempt to fix it, i used Hiren's boot cd and tried to have the HD ignore bad sectors. In the midst of trying this and that, my usb drive in which i was booting from, started appearing twice in the boot menu when pressing (f11?), in addition when posting it was displaying 99,B2,A2 slow enough to where i could see them instead of a rapid number display, at times appearing to hang at B2 and or A2. Second weird symptom i noticed was in the bios in the boot manager, i saw two extra instances of my primary HD (SDD) for a total of 3. I gave one a higher priority, saved then the computer restarted. This is the were i'm currently at, it displays a black screen. After pressing the Power button, i can feel the fan kick on,only indication i have of anything to go with is the LED light on the exteriror frame, lights the HDD LED for 3 seconds then cuts off.

Ive tried so far: Resetting the ECU - Pull battery out, unplug PSU, hold power button down for 30-60 seconds, plug PSU back in, attempt to boot, power off, insert battery back in.

Resetting the CMOS - Unplug CMOS battery wire from MOBO, wait 3 seconds, plug in, attempt to boot, unplug CMOS battery for 30 seconds to 5 minutes.

Remove GPU and RAM stick - Removed NVIDIA GPU, and the 12gb RAM stick, attempt to reboot.

I haven't had any issue with my stock cooling fan and i do not have anything over clocked.

Currently, i have the battery out of the laptop, and the cmos battery unplug from MOBO, will attempt to see what happens after 12-18hrs.

From top to bottom - all info on bios label: 686
AMIBIOS NB 1999 CP89 3170

  • I'm at work offshore and don't have the resources of trying anything else i can think of. – Matt Sep 9 '14 at 9:07
  • Please provide a BIOS brand and model. That helps with the POST codes. – agtoever Sep 9 '14 at 10:28
  • 1
    Also try to plug off anything you don't really need (including HDDs) and boot from USB. See if that gets you past the POST process. I had a faulty HDD once, locking everything up in POST. Also: give your POST some minutes to get past timeouts. – agtoever Sep 9 '14 at 10:35
  • Currently - created an ISO with proper rom, dos file and compiled into ISO. Mounted to USB as a floppy, inserted into USB 2.0 port, held ctrl-home; power on; released and pressed ctrl-home. Only difference i can tell now, is the fan is pushing out hot air, so maybe the CPU is actually doing some crunching? – Matt Sep 10 '14 at 1:53
  • I'm not getting any video feed, it seems like after it runs for awhile, it doesn't want to power off as quickly compared to if i boot it up for less than a minute, which allows a rapid power off. – Matt Sep 10 '14 at 7:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.