4

I have a TeamViewer session open to a computer that runs an application that periodically sets the clipboard text programmatically. This application is somehow managing to set my clipboard text too. I suspect that TeamViewer is picking up the clipboard being set on the remote computer and setting my local computers to the same thinking that I had selected something.

Is there a way in team viewer to "disconnect" the input from myself, such as you can do in VMWare Workstation with (Ctrl + Alt)?

5

You can disable Clipboard synchronization by de-selecting it in the Advanced Category of Teamviewer Options.

To access options, click Extras | Options in the TeamViewer main window

Then select the Advanced category on the left and uncheck Clipboard synchronization

For more information see the Teamviewer Manual where the relevant option is described on page 82.

1
  • There should be a quick way to toggle this in a session. The privacy implications of sharing the clipboard are just too huge, but the feature too essential. – Christopher Oezbek Nov 14 '15 at 20:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.