7

I have an entry in chrome that will not go away:

has the page icon

When I do a search for a C# programming question, chrome wants to change my search to begin with c/#. If I open a new tab, start typing c# search text <enter> chrome will auto correct my search to begin with c/# which then results in "This webpage is not available" instead of the expected google search results -- unless the search phase is in my history. This only happens with phrases beginning with c#.

Things I've tried:

  • Highlight entry, press shift+del. Nothing happens.
  • Search history for c/#. Returns stackoverflow entries for c#. I see no c/# entries.
  • Settings -> advanced -> clear browsing data -> check browsing history, download history, autofill form data. Still there.
  • Incognito mode. Still there.
  • Open C:\Users\{user}\AppData\Local\Google\Chrome\User Data\Default files history and top sites in sqliteadmin, looking for c/# entries. I didn't see anything.
  • Close Chrome. Delete C:\Users\{user}\AppData\Local\Google\Chrome\User Data\Default. Restart Chrome. Still there.

Update:

Settings -> advanced -> privacy -> uncheck "Use a prediction service to help complete searches and URLs typed in the address bar or the app launcher search box" does not remove the c/# entry, but it changes it to second place, such that google search is the default.

chrome://predictors/ has a lot of entries for "c#", two of which say http://c/#". Doesn't have any way to remove entries though.

3

Modified from https://productforums.google.com/forum/#!topic/chrome/xooGdnKM38Y%5B1-25-false%5D

Shift+Delete (Fn+Shift+Delete on Mac laptops) is only applicable to items that have a globe icon in front of it in the address bar. As Karl.Honky and other who have mentioned that to delete history, you'll need to clear your browser history.

If you don't want to clear "all" your history, you can do the following:

  1. Type chrome://history into the address bar.
  2. Search for the specific history entry.
  3. Select the checkbox for the entries that you'd like to delete (in front of the history entries).
  4. Click "Remove selected items".
  5. Click "Remove" to complete.

The entry shouldn't show up in your address bar again.


If the above doesn't work, Roger Bell has a solution which works according to commenters (although I haven't tried it myself).

  • I've already tried clearing my entire history. – BurnsBA Oct 2 '14 at 15:17
  • Try deleting your actual search history instead: history.google.com/history – evolutionxbox Oct 2 '14 at 15:46
  • Google search history is disabled. – BurnsBA Oct 2 '14 at 15:52
  • As mentioned in my question, disabling predictive service still shows the bad entry, but it's no longer the default when I press enter. – BurnsBA Oct 2 '14 at 16:04
  • I have managed to replicate your issue and this problem seems to be an inherent bug with chrome. Also, after a few hours researching the issue, it seems that there is no fix besides letting Google know. – evolutionxbox Oct 2 '14 at 22:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.