3

I am Using Lenovo G405s and running Windows 8 on my laptop, and whenever I turn on the laptop this error pops up -

SATA HDD : WDC WD5000LPVT-24G33T1 boot failed
SATA ODD : MATSHITA DVD-RAM UJ8DB boot failed
Network Boot : ATHEROS boot Agent boot failed.

Default Boot Device Missing or Boot Failed. Insert Recovery Media and hit any key. Then select Boot Manager to choose a new Boot Device or to Boot Recovery.

I used USB/CD to re-install Windows but it didn't work.
I thought that my hard disk have some problem, but when I connected it to another computer, it was working fine.

  • I believe the Lenovo G405s uses UEFI, not BIOS. The UEFI tag is important because Roderick W. Smith monitors the tag. I don't know anyone with more knowledge than him. He's the reason I ask my BIOS and UEFI questions on Super User. He is also the author of rEFind. – jww Jul 5 '16 at 18:50
0
  1. Go to bios and reset it to default settings.

Or

  1. Put Windows 8 Dvd and do start-up repair boot-manager might be corrupted.

The Message is Clearly showing that

First It is trying to boot from YOur Hdd, But it fails

Then It is trying to boot from you DVD rom, And It is also fails,

Then It is trying to boot from LAN but It will also fails since you are not in any Network.

Your Boot Manager is corrupted ,

For the solution of this problem you need to put the bootable disk of windows and need to do start up repair. or if you have created any Recovery disk put it and restart.

  • Yes I did it But it doesn't work. – Mahdi Ahmadi Sep 11 '14 at 4:56
  • See the edits and try it . Are you able to boot from DVD? – Ali786 Sep 11 '14 at 5:03
  • Yes It didn't work – Mahdi Ahmadi Sep 11 '14 at 5:06
  • I found a new way just change the Motherboard . – Mahdi Ahmadi Sep 12 '14 at 2:33
  • okay, but something has to be done to your board , Remove the cmos battery and start your system. – Ali786 Sep 12 '14 at 4:45
0

Try formatting your entire drive and installing Windows 8 again. The problem lies with the boot manager, which lies in its own small partition of 100-300 MB. Windows creates it, and it's not visible to you. Just reinstall it after completely formatting your hard drive.

-1

try using matched ram you know defffinately works just had a similar issue and putting my original ram back in works all 4 sticks are 4gb ddr3 rx8 2 Samsung matched and 1 Kingston and one adata the adata is the culprit in this situation just hope it works in my dads mates computer as I was trying to do him a favour.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.