0

I started using AwesomeWM, and use both Dvorak and Qwerty keyboard layouts. The default keybinding for switching keyboard layouts is CTRL+Space. That also happens to be the shortcut for code completion in Eclipse and IntelliJ. How do I disable the shortcut for switching the keyboard layout?

0

Right-click the keyboard applet, and choose 'Preferences'. There you can find the 'Next input method'. Click the ellipsis (...), press 'Delete' and select 'OK'. Done!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.