1

Today I got the problem that the password on one of my PCs doesn't work anymore. I know it's the correct one but the system doesn't accept it. So I thought I'll restore a backup. Now I have to boot from a medium to restore the backup. But the PC never boots.

On the tested USB drive the screen stays black and nothing happens. With a CD he starts reading but than stops.

What I tried:

  • checked the boot medium (CD is working on another PC)
  • used another boot medium (Win 7 CD also doesn't boot)
  • use safe mode (does work but doesn't help me here)
  • reset BIOS settings (restore to default)
  • checked BIOS settings (CD as first boot medium)
  • directly boot from CD (F11 in BIOS)
  • restarted the PC several times
  • plugged out all devices except keyboard/mouse
  • used another port for the CD drive

Nothing helped. The motherboard is an Asrock H61DE/S3.

  • 2
    The obvious thing you haven't done is tried another CD drive!!!! like the CD drive from a computer that works. Also i'd add that I have once seen a picky CD drive that would boot 600ishMB CDs but not 800MB ones so capacity lower can help in some cases, was years ago. Anyway, in your case, try changing the cd drive to one from a comp that works as in from a comp whose cd drive works, put that proven to be working one in your one. – barlop Sep 13 '14 at 18:50
  • I'd recommend you boot from a bootable USB flash drive instead. You can make a flash drive bootable using Rufus – Vinayak Sep 13 '14 at 19:17
  • If you choose to use a flash drive, make sure you've correctly set the BIOS settings to make USB the first boot device – Vinayak Sep 13 '14 at 19:20
  • 1
    @barlop I missed the mention of USB in the question title, but I did read about nothing happening on booting from USB. It could mean that the USB disk wasn't properly created (boot information might be invalid). Since the OP seems to have forgotten the password, Kon-Boot might really come in handy here. It bypasses the login password and Windows 7 is supported. – Vinayak Sep 14 '14 at 1:45
  • 1
    @Vinayak He still has to boot to use that.. peter nordahl's offline nt password recovery is another. He said "On the tested USB drive" and given how thorough he has been in testing that his CD's bootableness and other CDs bootableness.. he is likely to have tested the USB too. If he hasn't then he knows to judging by his question.. though yes you're right he should.. and he didn't explicitly say that he did. – barlop Sep 14 '14 at 2:14
0

So it seems that the creation of the bootable recovery media from my WHS 2011 is faulty. Therefore the USB option didn't worked. Vinayak was right with this. I haven't tested another USB media ...

Now I copied the content from a bootable CD to USB. Now I was able to boot from USB. So it seems that the CD drive is defective! What I don't get is that why the CD drive can't boot but it reads CD/DVDs without problems when the PC is started. I haven't tested another CD drive because I currently don't have another one by me (only some IDE drives). So the tip from barlop was also right. So multiple errors at once.

Now I'm restoring the backup (from yesterday) and I'll find out if there is something wrong with the password. Otherwise I'll try your suggested options.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.