0

How to remove Enterprise Enrollment from a Samsung chromebook xe303C12 ? Any help would be appreciated...

I have tried wiping the Chrome OS. I have also tried installing image recovery. Nothing I've tried has worked.

  • did you just reset with esc refresh power or powerwash – user376659 Oct 8 '14 at 18:45
2

I have had the same problem with my chromebook here's what I did to take it off (BEFORE YOU START, REMOVE ANY FLASH DRIVES OR MEMORY DEVICES):

  1. Press "esc" + "refresh" + "power" (note: "refresh" is the 4th key from the left on the chromebook, it should be the swirly arrow)

  2. Press "ctrl" + "d"

  3. Press "Space" (the spacebar) Note: This will put you in developer mode, let your Chromebook load up everything and do NOT turn it off yourself. Your Chromebook will restart and then start initiating dev mode, that will put you off of the domain

IMPORTANT - If your chromebook says that dev mode has been blocked by the admin follow these steps:

  1. If you see that dev mode is blocked, do NOT turn off your chromebook, it will take you back to register your chromebook again do NOT go through this process, instead, try pressing "esc" + "refresh" + "power" again

  2. Press "ctrl" + "d"

  3. Press "Space" (the spacebar)

  4. Repeat this process continually until it works

NOTE: Your chromebook will restart again and hopefully load everything and boot you into dev mode, this means that you will no longer be registered under that school's domain and you can get full functionality out of your chromebook.

Hopefully this helps someone

0

You will need to deprovision the device as detailed on Google's Chrome for Work and Education site here.

Hope this helps!

0

Do not constantly press the developer mode keys. The repetition of this can crash the BIOS and UEFI information causing your Chromebook to be a mess. I have been in your situation and here's how to do it. Disclaimer: You will have to get your hands a bit dirty and this process may revoke any warranty and static charges may damage the motherboard. Chances of this are low though :D. (These directions are only if you cant activate developer mode because it is blocked)

  1. Make sure your Chromebook is off.

  2. Unscrew your Chromebook back cover.

  3. Unscrew the battery and unplug the power cord connecting the battery and the motherboard.

  4. Open your Chromebook and press the power button for 30 seconds. This should bypass the admin block.

  5. Place the battery back in and connect the power cords. Put the back cover on.

  6. Turn your Chromebook on and press "esc" + "refresh" + "power" It may take 9-15 minutes to boot based on your device. Do not follow this step until you reach the chrome screen.

  7. When you reach the "Chrome Os is missing or damaged screen press "Ctrl" + "d".

It should be working now.

-1

this type a chromebook (samsung xe303c12) to remove enterprise enrollment you have to open the bottom case and look for screw with a round sticker. remove that sticker and then follow the above instructions. dev mode is write protected by the enterprise domain admin. you must do this in order to enable dev mode. gl.

protected by Community Mar 26 '17 at 10:58

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.