4

The windows explorer.exe program's task bar icon is mixed up with some other program, how can I fix that?

enter image description here

3

In Taskbar properties change the size of icons to the oposite (if "small" in "Use small icons" then change it to "not small"), apply the change, revert to the previous state and ... that's all.

2

You may also try to clear/rebuild the Icon Cache.

Close and save everything you got open.

  1. Open Taskmanager
  2. Find and stop the Explorer.exe process
  3. In Taskmanager click the Tab Applications and start a new Process CMD.exe
  4. In command line enter: CD /d %userprofile%\AppData\Local
  5. Still in command line: DEL IconCache.db /a and afterwards Exit
  6. In Taskmanger click again on the button to start a new process and start Explorer.exe again.

When done reboot your machine.

  • Hi, I just tried these steps. But It still doesn't work. Problem persists. – Aaron Shen Sep 15 '14 at 8:18
  • Can you pleace try to create a new User Account on the PC with the Icon problem and check if for him the icons are still wrong? – ap0 Sep 15 '14 at 8:26
  • Hi ap0, my laptop belongs to my company. I don't have authorization to create a new account. – Aaron Shen Sep 15 '14 at 8:38
  • I see. Well it could be possible that your user profile is corrupted and createing a new one would help. Unfortunatly those two things are the only solution I had in mind. Sorry. – ap0 Sep 15 '14 at 8:41
-1

Try this
Start ► Control Panel ► Personalisation ► Window Colour ► Advanced Appearance Settings► Item ► In the drop down list select Icon ► The default size for all icons is 32.

  • Advanced Appearance Settings is not an option here (Windows 7). In any case changing icon size will not fix the OP's problem. – DavidPostill Sep 15 '14 at 7:28
  • So, what about this? i.stack.imgur.com/0ageR.jpg – Anbu Sep 15 '14 at 7:32
  • I see a window likw this. When I click on "Window "Color" I see a window like this with no Advanced settings ... – DavidPostill Sep 15 '14 at 7:42
  • I'm using Windows 7 Ultimate Edition. May be you have a lower Edition of Windows – Anbu Sep 15 '14 at 7:48
  • Home Premium ... – DavidPostill Sep 15 '14 at 7:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.