This is quite bizarre.

I have a Wacom Intuos 3 tablet with Visual Studio 2010 Beta 2 on Windows 7 RC.

When running Visual Studio 2010 the right mouse click suddenly stops working. When I quit Visual Studio 2010 the mouse freezes for 2-3 seconds and then starts working again normally.

I don't have this problem with any other applications.

Any idea what WPF functionality - or whatever else Visual Studio is using might be causing this?

3 Answers 3


Since I am consistently hitting this page when searching for a solution, I thought I'd post an update that seems to work like a charm in Visual Studio 2010 and 2013. Wacom has introduced a new option in their driver that allows you to disable Windows Ink for the pen input. My (Bamboo) driver is 5.3.3-3, and the option can be found in Wacom Preferences, under Pen -> Mapping -> "Use Windows Ink" (bottom left, disable the checkbox and you're done).

Credit for this solution goes to viziblr: http://viziblr.com/news/2013/6/23/the-windows-and-wacom-tablet-nightmare-is-over.html

  • this worked for me
    – Rob
    Nov 12, 2015 at 8:47
  • this also fixed the annoying pop-up from windows 10 every time I placed my cursor focus in an input field!! wow, this was so annoying Mar 15, 2016 at 10:14
  • I just wish it wouldn't keep turning itself back on every once in a while :-(
    – Simon
    Jun 20, 2016 at 21:44

Here's what I had to do.

I already had 'Tablet PC Input Service' disabled'.

But Visual Studio 2010 seems to enable something that causes bubbles to appear. I actually had two problems:

1) right click not working. you have to select 'use pen button as a right click equivalent' under the 'Pens' control panel (I dont have the exact name because it just seems to have disappeared!).

2) to disable the bubbles completely you need to do more than just disable the service.

Type "gpedit.msc" in the command line window and press enter.

Now, at the new window that opens, navigate to User Configuration > Administrative Templates > Windows Components > Tablet PC > Cursor.

Now enable the Turn off pen feedback setting. Yes - you have to enable it to disable it. Then they'll disappear.

This may be of use to anyone using Visual Studio 2010 which seems to want to reenable the bubbles for some reason!


For me, I simply go to Task Manager and end the process wisptis.exe (Microsoft Pen and Touch Input Component). It comes back to life, but it fixes the problem. I don't know why it works though.

Specs: I'm using an old Wacom driver 6.3.5-3 with Intuos 4.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.