I am using Outlook 365 on Windows 7. When I get an email with a link in it that the sender inserted, and when I click these links, the link request is opened up in Chrome. I don't use Chrome very much, so I'd like these links to open in Firefox instead. Is there a setting in Outlook where I can change which browser will open these clicked links? I've had this problem on older versions on Outlook as well, but could never figure out how to do this.

  • Outlook launches your default browser. If its launching Chrome that's like the reason.
    – Ramhound
    Sep 17, 2014 at 16:26

1 Answer 1


It sounds like Google Chrome is your default browser. To make Firefox your default browser, open Firefox, click the three-bar menu icon and select Options. In the Options dialog box, click Advanced and then select the General tab. Near the bottom of the page there will probably be a button saying "Make Firefox the default browser".

If there was no button, Firefox is already your default browser and you need a different approach. Open Control Panel and click on Programs. Under Default Programs click on Set your default programs. Locate Firefox in the list, click it and then click Set this program as default.


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.