My computer is crashing when the CPU is put under 100% load, but not when it put under 90% load.

The components are:

  • CPU: i7-4790K (not overclocked)
  • Heatsink: Cooler Master Hyper 212 Evo
  • Motherboard: GA-Z97X-UD5H
  • PSU: A gold-rated 450 W Rosewill.
  • No graphics card.
  • 1 SSD and 1 HDD.

I am on 64-bit Windows 7 Enterprise.

I am controlling the CPU load using Windows Advance Power Plan settings, by changing Maximum processor state under Processor power management.

After setting the maximum power state to 90%, I run Prime95 with the maximum heat torture test. This pushes all 8 threads to 100% usage (actually 90% because I've throttled it), and my CPU temperature goes to 95C with 123.5 W of power (CoreTemp 1.0 RC6). The system appears to be stable indefinitely like this.

If I set the maximum power state to 100% and run Prime95, I immediately get a crash. The computer does a hard reset without any error message, automatically starts again, and Windows warns me about an unexpected shutdown.

Doing the last experiment almost always results in a crash (at least 95% of the time). The crash is very fast: If I start from an idle temp of 35C, there is not enough time for CoreTemp to update the tray icon. Compare to the 90% case: Temperature takes 2 seconds to reach 85C, and then about a minute to reach 95C.

Needless to say, unless I use Power Options to restrict maximum usage to 90%, I end up having the computer crash occasionally, corrupting data and leading to loss of work (besides being very annoying).

How can I determine what causes this problem?

EDIT: After updating my BIOS from F6 to F8 (latest), the issue has not been resolved.

  • Trial and error is the way to go on such an issue, i doubt your going to get an answer that says THIS is your problem. Sep 20, 2014 at 4:44
  • 1
    First step; update the firmware UEFI if it's not the current release; problems like this; justify trying this solution
    – Ramhound
    Sep 25, 2014 at 0:27
  • @Ramhound Thanks for the bounty! Speccy says my firmware version is F6, and there is a more recent one (F8). I'll try updating and post the results.
    – Superbest
    Sep 25, 2014 at 0:36
  • If you just sit in the UEFI settings what happens?
    – Ramhound
    Sep 25, 2014 at 20:30
  • It could be that the CPU fan is not attached properly, or that too little or (more likely) much too much thermal paste was used. Kind of a long shot, though. Sep 25, 2014 at 20:44

4 Answers 4


Well, I managed to fix the problem by disabling some overclocking settings.

I was confident that the CPU was not overclocked, since I had left all BIOS settings at the default (Auto). However, this turned out to be false. After running the Intel Processor Diagnostic Tool I discovered that the CPU can go up to 5.1+ GHz. Note that the IPDT then reported the test result as "Pass", and only issued a frequency warning (to see which you have to inspect the test log).

My guess is that the default configuration this particular motherboard comes with allows overclocking the CPU when needed. When I run a stress test, the voltage gets scaled up to support higher frequencies, but for one of the assorted usual reasons (no liquid cooling, PSU can't cope, bad chip), the CPU can't handle the voltage and I get a crash.

After going into the BIOS of my motherboard, and disabling Turbo Boost, I was able to put my CPU at full load without problems (temperature around 70-75C, frequency 4.0 GHz). After selecting the "20% performance increase" OC profile from BIOS, it was still able to tolerate full load (95-100C, ~4.3 GHz). I did not pursue further overclocking options since I don't have the setup for it.

So it appears that Gigabyte did not take sufficient care in selecting the default settings for my CPU, and allowed a configuration which is prone to instability even though it is represented as the "safe default".

More generally, with OC-oriented hardware, if the system is unstable at full load and the temperature is not the cause, it is reasonable to suspect a CPU voltage issue.

  • Hmm... I don't think TurboBoost is considered overclocking, as it's not supposed to kick in unless fewer than all cores are in use. We're there more OC settings in place than just TurboBoost? Sep 25, 2014 at 22:38
  • @Twisty There were, but I did not alter them. Incidentally, setting Vcore to 1.2 with TurboBoost on does cause the crash, and likewise for setting frequency to 4.0 GHz.
    – Superbest
    Sep 26, 2014 at 0:40
  • 1
    I don't think you have found the cause of the problem. I think you have just achieved more or less the equivalent of setting the maximum power state to 90%. The problem is still there, and you are just degrading your CPU as a workaround.
    – harrymc
    Sep 26, 2014 at 6:00
  • @harrymc Well, based on that, I'll leave the question unanswered again. I'll try to do some experiment to test what you suggest.
    – Superbest
    Sep 27, 2014 at 0:26
  • 1
    First; 5.1Ghz is clearly an overclock. 4.0Ghz is more of the TurboBoost.
    – Ramhound
    Sep 29, 2014 at 0:55

The fact your system is resetting suggests a hardware (or firmware) error, but the fact the reset is almost instant (rather than after enough time has passed for the CPU temp to rise) suggests the issue is not thermal.

Here are the things I would try as part of troubleshooting this issue:

  1. Install any available BIOS updates for the motherboard. Sometimes these updates add support for CPUs or address critical bugs. Your CPU wasn't supported by this board until the F7 BIOS revision, so if you're below that this could be your culprit.
  2. Try another sufficiently-sized (or larger, if you can get one) power supply. Yours should be large enough so what I'm suggesting here is to rule out the possibility yours is defective.
  3. Remove all but one stick of memory. Try all sticks one at a time.
  4. Run the stress test in Safe Mode to help eliminate any software-based causes.

It's also possible your motherboard is to blame, although I would find that quite unlikely. Obviously testing for this possibility would be much more difficult but may have to be considered if you exhaust all other options.

  • While I generally like this answer, note that CPU temperatures can raise VERY quickly if there's a problem with cooling. Sep 25, 2014 at 20:42
  • 1
    @ChrisInEdmonton you are absolutely correct, and without witnessing the time that lapses you and I may be hard-pressed to know which it is. However, the OP clearly has some cooling in place, leading one to suppose that there would be an observable delay before thermal shutdown, something missing from his description. Sep 25, 2014 at 22:32

This is a pure guess, but it might be that the PSU is insufficient.
When a PSU exceeds its limit, it may simply just shut off without warning.

According to the article Overclocking Intel’s Core i7-4790K, at full speed the i7-4790K can exceed 310W.

On the other hand, even if your PSU is rated gold, that does not mean that it can run easily at above 400W even though the rating says 450.

You could also try playing with the memory voltage settings in the BIOS, as some more voltage may be required for the RAM at that speed.

  • This is what I thought would be the most likely culprit too. Sep 25, 2014 at 20:22

I had the same symptoms (extremely quick hard reset) with the same mobo/CPU combination. My experience: upgrading from F6 to F8 BIOS solved it for me. I do note the edit to the OP explicitly saying this didn't work for them, but I thought I would share that it did for me.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .