1

Running Windows 8.1 64bit.

I have noticed since a couple of days ago that my Ctrl+Tab shortcut does not work anymore. Not on text editors, not on web browsers, not on property pages, nowhere.

Ctrl+Shift+Tab (reverse tab navigation) still works.

I have checked the results on an application called "Ethervane ActiveHotkeys". In there, it states that Ctrl+Shift+Tab is not an active hotkey but that Ctrl+Tab IS. I assume that some application decided to globally pick up Ctrl+Tab for itself.

I have tried restarting (and testing as quickly as possible before all programs load), I have tried closing down all applications that the task manager will let me and still the shortcut does not work.

I'm stumped as to how to troubleshoot this further and any help would be appreciated.

2
  • Hmm. What is your operating system and version? Please read How do I ask a good question?. – DavidPostill Sep 21 '14 at 21:42
  • Sorry about that, I've been running Windows 8.1 64bits for a while. I updated the question to add that information. – Armless John Sep 21 '14 at 21:47
0

Problem has been solved by NVIDIA.

It is NVIDIA's fault.

Workaround: Uncheck "Allow Desktop Capture" in Experience/ShadowPlay options and reboot.

Problem is known and hopefully they are working on it.

Thank you very much Armless John for posting your solution over here...

Source: http://www.bleepingcomputer.com/forums/t/549286/controltab-does-not-work-anywhere-anymore-controlshifttab-still-works/

Problem has been solved by NVIDIA.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.