0

I'm trying to connect a unit to my home wireless network. I follow the setup as done at the client site but for some reason at my home network it writes an "Association timeout" error in "Wireless Status" -> "Wireless Log".

0

To resolve the issue I had to modify my 5 GHz wireless network settings. I changed the Security mode from WPA2/WPA Mixed Personal to WPA2 Personal (I use my 5 GHz network for mobile devices)

enter image description here

Other tips

  1. When setting up the profile on the mobile device the ESSID is case SensItivE
  2. The option to Allow WPA2 Mixed Mode on the mobile device wireless profile setup, I unchecked. Enabled resurfaces the issue above.
  3. Soft restart the unit (some units you just hold the power button down for 5 seconds)
| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.