I have a HP Pavillion dv6-6123cl Entertainment PC with a locked bios. I use a program called K10Stat in order to get around this and overclock anyway. I have AMD A6-3400 APU with Radeon(tm) HD Graphics. I did some testing and was able to benchmark my core to a max of 3.1 ghz, and 2.15 (with the previous value as boost) for a more thermally stable setup.CPU Benchmark Overclock P-State table

When I run a specific cpu intensive game, my cpu becomes 'stuck' at 1.89ghz either though the core load is 100% and even more strangely, overheats the computer components to > 115 C (Which triggers bios shutdown), either though it isn't at full speed. When the cpu is doing other things at 2.15 Ghz, the computer runs fine (such as in the benchmark picture where the core is at 100% utilization and max frequency). Why isn't the cpu:

  1. Using full capacity?
  2. Having thermal fluctuations when 'stuck' at a lowered frequency value while being completely stable at 94C when at full capacity (2.15ghz)

EDIT: OCCT, another benchmarking software yielded some interesting results:

Cpu Usage Frequency

You can see here that the frequency starts out at the desired max frequency, but begins to drop more and more towards 1.89 ghz as the benchmark goes on.

Thermals Voltage

Interesting enough it appears that the Voltage slowly decreased and the thermals raised up whenever the cpu became 'stuck' at 1.89ghz. You can see the clearly benchmarked 94 degrees I described seeing when maxed out at 2.15 ghz, before the 1.89ghz temperature fluctuation stage begins to come into play.

Also the software appears to read my 'original' cpu speed as my new overclocked value instead of the cpu stock value of 1.4ghz.

  • My guess is that your benchmark is bad and doesn't max out the CPU. I suggest you try the program called "OCCT" (I'm on mobile so no link, you'll have to google it) and see if it's CPU benchmark works better. – user256743 Sep 25 '14 at 4:21
  • I'll try the OCCT program for more benchmarking accuracy, but it still doesn't explain why the cpu gets stuck on 1.89ghz. – Bennett Yeo Sep 25 '14 at 22:06
  • The OCCT yielded some very interesting results. My hypothesis right now is that the computer is having trouble maintaining the correct voltage due to some unknown. – Bennett Yeo Sep 25 '14 at 23:37
  • are you concerned about the 12v decaying over time ? That's nothing, as long as it doesn't go below 12v or fluctuate extremely like jumping from 12v to 13v instantly. – user256743 Sep 26 '14 at 4:15
  • No, I'm just very confused with the 1.89 frequency glitch – Bennett Yeo Sep 27 '14 at 2:39

This issue seems to appear if the voltages near the top of your table are near the maximum voltage. I was able to stably over-clock to 3ghz with 3.1ghz boost without having these issues. I had redesigned my frequency to voltage ratios and was able to get much more performance without having thermal protection stop by to interfere.

Additional note: Heat dissipated = P=c⋅V^2⋅f+PS, so voltage increases heat dissipated quadratically. Courtesy of stevenvh at Physics Stack Exchange

EDIT: I was a beginner Overclocker at the time of writing this post. Several years later, reviewing this question as a much more experienced overclocker this is definitely a case of Thermal Throttling.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.