2

I have Windows 8.1 Pro, in which VMWare Workstation 10.03 is installed. The guest system I use there is Ubuntu 14.04. VMWare tools are installed on the Guest System and I ofen use shared folders with no problems.

The problem I have is that the resolution of my screen is so high that it's impossible to work with full resolution. So I want to use the option Stretch Guest in the virtual machine, so that I could have items visible. But... the Stretch Guest option is disabled (grayed out).

Why is it disabled? What should I do to enable it?

Thanks.

2
0

The menu item View>Autosize>Stretch Guest is only enabled in full-screen mode (circa Workstation 12.5).

Tangent: You can set "stretch" as default for full-screen mode with the "Stretch Guest" radio button in Edit>Preferences>Displays.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.