0

I think I'm suffering from a caching problem for a site. An example is http://www.cryptopp.com/wiki/Android_%28Command_Line%29. The screen capture below shows the problem with an image on the right hand side of the page.

If I open in Safari, then everything is OK. If I use my cell phone over 3G, then everything is OK. If someone else tests the site, then everything is OK. (Its an old problem that has been fixed by iBiblio).

I've cleared the cache for the site according to How can I clear a single site from the cache in Firefox?. However, the problem persists.

I don't want to clear all Firefox cache because I use random passwords for most sites. If I clear the cache, then I have to go through password recovery to log into the various sites (like Ubuntu's Launchpad).

What I am doing incorrectly such that the cache persists on the site?


enter image description here

  • Clearing cache does not remove cookies and/or passwords. Also, use a password manager. – Daniel B Sep 26 '14 at 5:01
  • Damn... it was the cookies... I just repeated the failed cleaning twice. Then, I deleted the site's cookies and the problem went away. – jww Sep 26 '14 at 5:10
1

Under Firefox, I had to clear cookies too. Once I cleared the cookies, the problem went away.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.