1

I've built a new PC with the ASUS H81M-PLUS motherboard, but the DVD drive that is connected to it by SATA delays the boot substantially:

  • With drive connected: 30-40 seconds stuck on the black Asus screen
  • Without drive connected: Asus screen just flashes shortly and proceeds to boot Windows

System specs:

  • CPU: Intel Core i5-4570
  • RAM: Kingston HyperX 4GB DDR3 RAM
  • Mainboard: ASUS H81M-PLUS
  • SSD: SanDisk Ultra Plus SDSSDHP-128G-G25 128GB
  • PSU: Be quiet! BN141 System Power 7 350W
  • Optical Drive: ATAPI iHAS124

POST delay time is set to 0 seconds, fast boot is enabled with only boot device SATA initialization. Boot order is set to SSD, then optical drive.

And I don't know if it's connected to the issue, but the CPU fan makes a extremely loud noise upon starting up, but after about 5 seconds it returns to normal.

3
  • There is nothing abnormal about that, optical drives have to get to speed before accessed, all the drives will be initied at post. One thing is you can remove any disk in it (works for me). Second play around with the boot options available in your motherboard bios/uefi. Do what you can to insure it is not part of the boot order, which can be 2 locations in most bioses. There are no options to disable a sata (unlike a USB or USB legasy) and still use it once drivered in the OS, so that is all you get. The fans raceing on post would be common for properly thermally controled fan items.
    – Psycogeek
    Sep 27, 2014 at 6:34
  • Thank you for the advice. Instead putting the optical drive after the SSD, I have now completely disabled it during boot and now it's working properly. And is there anything I can do to make the CPU fans quieter during boot? I've owned systems with better specs that did not have this issue.
    – jacobz
    Sep 27, 2014 at 9:05
  • For the fans you really wouldnt want to, they are staying "full" until some aspect of the software controls it , either via the bios, or via software (optionally installed by the user) takes over and controls it. If it chose to be slow things could potentially cook for a while, it would work fine in normal ambient, but it also covers for high ambient temps. You could possibly adjust the settings in the bios for the fan control or use slower RPM fans. alternative is to have a seperate fan controller, seems unnessisary except for special purpose. Last option sleep/standby instead of booting/off.
    – Psycogeek
    Sep 27, 2014 at 10:25

0

You must log in to answer this question.

Browse other questions tagged .