2

I am at work, and one of the machines running XP was left on overnight. This is a common occurrence. The machine went into standby mode, so on starting it up this morning I was presented with the Locked screen as usual. The usual sequence is:

  1. Hit Ctrl-Alt-Del
  2. Enter password for currently-logged-in user

Unfortunately, for whatever reason, Ctrl-Alt-Del is not working. I cannot get past the locked prompt. Nothing I do has any effect. In order to get some kind of response, I have tried:

  • Ctrl-Alt-Del
  • Ctrl-Shift-Esc
  • Start-R
  • F1

I know the keyboard is working, because the lights are responsive. Also, when I hit any non-function key (the Q or the 4, for example) I get the usual 'dum' sound that XP gives when you use a key that is not allowed to be used at this time.

I am aware that I could simply do a hard reboot, but I am worried that there might be an important document open that has not yet been saved, and I don't want someone to lose their work because of this. It's a shared machine, and the person who was using the computer yesterday is not here today, and so I cannot ask them what they were doing. However, given my past experience it is likely that there were many Excel documents open, not all of them properly saved.

It's hard to explain why, but this is not uncommon here. I'm aware that you should always save, but for various reasons it is not always possible where I work - people often have to run out at a moment's notice. Given that caveat, please refrain from pointing out the obvious - "If they didn't bother to save the work, then it's their own fault; just do a hard reboot!" I'm looking for an answer that will unlock the computer without rebooting it, if it is possible.

7
  • Try a different keyboard. I know you say it "works" but just try it
    – Ramhound
    Sep 27, 2014 at 3:12
  • Okay, well I tried the keyboard on another machine and it works fine, and I tried the other machine's keyboard on this one and it reacted the same way. Unless the two keyboards are suffering an identical issue, it doesn't look like a hardware problem :-( Good idea, though. Sep 27, 2014 at 3:44
  • It does not appear you will be able to unlock the machine, my guess, the machine might actually be locked up.
    – Ramhound
    Sep 27, 2014 at 6:13
  • 1
    Talk to your IT department?
    – DavidPostill
    Sep 27, 2014 at 7:51
  • 2
    @DavidPostill If only... I am the IT department in this branch. It's a Saturday so the IT department at head office will be off today. 'Tis shaping up to be quite the perfect storm.... Sep 27, 2014 at 9:14

2 Answers 2

3

I found that using the on screen keyboard under the accessibility mode, will at least let you get past the place of logon not popping up. You could then make sure all is saved and do a hard start later. That's what worked for me just now.

0

I had this issue not so long ago, if you are using an USB keyboard just switch to a ps2 port keyboard and it would work.

1
  • 1
    Most computers don't have ps2 ports any more ...
    – DavidPostill
    Feb 26, 2017 at 18:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.