7

Came across a Windows 7 setup with Office Starter 2010 installed. Every time the system boots, after a few minutes we get this annoying popup:

"An update for Microsoft Office Starter 2010 - English is now available online" and a prompt to install it. Clicking cancel doesn't help, it keeps coming back next time.

Changing Windows Update settings didn't help, nor changing File -> options -> Trust settings inside word as found elsewhere.

How to permanently disable automatic updates for office so it never even checks for updates ?

0
8

Finally found it. Inside word click:

  • File -> Help
  • Then under Click-to-run product updates
  • Update Options -> Disable updates

Now, why on earth did they put it under File -> Help and nowhere under File -> Options, don't ask me. Welcome to the new ribbon UI, we've made it "easier" to work with !

1
  • please can you specify the registry location and setting ? – Massimo May 31 '16 at 8:53

Not the answer you're looking for? Browse other questions tagged or ask your own question.