0

Yesterday I had to configure a RAS dial in interface so that a remote machine can VPN into me.

Before doing this, my Network icon in the tray would show I was connected. Now it has that confusing red X that shows I'm not connected to the internet.

The RAS interface must be confusing Windows 7 into thinking I don't have internet access, but I do (I'm posting this question from this internet connected machine).

Is there any ways to get the network icon to ignore the RAS interface?

enter image description here

0

This is probably due to the fact that windows sees the internet settings on the remote side like default gateway, ip and mask. On your local network, you don't have those.

Is there any ways to get the network icon to ignore the RAS interface?

None, as far as I know.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.