I've had this issue for a very long time and I often search google for solutions and try whatever I find but nothing works and then I give up, only to repeat the same process a few weeks later. this time I decided to ask for assistance here.

here's what I had tried already:

  1. I tried to manually restart/stop/start/change startup type in the windows services console multiple times.
  2. The system has been restarted at different points during my attempts to fix this.
  3. I checked if I have ownership of %WINDIR%\System32\W32TM.EXE.
  4. I turned off my Windows Firewall and my Microsoft Security Essentials real-time protection.
  5. I tried to net stop w32time - w32tm /unregister - w32tm /register - net start w32time from an elevated CMD on an admin user.

in my previous attempts this didn't give me any errors(except for the known unregister w32tm twice issue) although it did not solve the issue as well. but today I had to use sc config w32time type= own because it was giving me this error:

System error 1290 has occurred.

The service start failed since one or more services in the same process have an incompatible service SID type setting. A service with restricted service SID type can only coexist in the same process with other services with a restricted SID type. If the service SID type for this service was just configured, the hosting process must be restarted in order to start this service.

w32tm /resync just gives me an access is denied. (0x80070005) error.

when trying to update the time through the "Date and Time" menu under "Internet Time" tab -> "Change settings..." -> "Update now" button it returns the error:

An error occurred while Windows was synchronizing with pool.ntp.org

Previously it at least looked like it was thinking and trying to connect to the server but now it displays this error instantly no matter what server I input.

Thank you for your time.

2 Answers 2


This happened to me once before, it was a major annoyance. Does it ever give you SSL certificate errors when starting google? I did a Windows Startup Startup repair because my teacher suggested it and BOOM! Fixed.

  • Why is it difficult on a desktop? Just hold f8 as you start up... Commented Sep 29, 2014 at 14:55
  • 1
    Thank you for the suggestion. The reason you got the SSL certificate errors was because your system's date and time were severely out of date. I am not getting this issue because my system keeps up with the time fine but I find it being early by a few minutes sometimes and I'd like it to be synched with the internet.
    – Jake
    Commented Sep 29, 2014 at 19:54

I had the same problems since Windows XP. Latest thing I tried is this program: http://www.worldtimeserver.com/atomic-clock/ Clicking on windows "Update now" button doesn't work, but clicking on "sync now" button in second tab works! (at least for me). You can also set the auto sync time in convenient units (hours, days), but don't set that to less than 4 hours. Mine was once a week.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .