2

My touchpad has recently changed its behaviour.

It used to be that I would: click on a scrollbar keep the button pressed touchpad up or down let go of the button

and that would be that.

But now an extra step has been added at the end where I need to de-click the (apparently now highlighted) scrollbar.

If I simply let go of the button and then use the touchpad again, the scrollbar stays selected and bounces all over the place. I then have to scroll to the correct position again and then remember to de-click - and this is very annoying.

How do I get back to how I was, please? Where letting go of the button meant I let go of the scrollbar?

(Of course this is not the only example of what's changed. It's also causing me to accidentally move tabs, folders, text and all sorts.)

(It's an Asus X501A running Windows 8.1)

Thanks.

0
0

Check if you have properties for the touchpad on windows control panel (inside mouse configuration, for example). Try messing around with those.

If that doesn't work, check if there's a newer touchpad driver in asus support website, and install that.

edit: if that doesn't work try deleting the driver, rebooting, and repeating the first step.

3
  • The driver is the most recent available. And there is no option to change this in the settings - or not that I can see, at least. :(
    – William
    Sep 29 '14 at 17:35
  • Then how about trying this. Go to the device manager (its in control panel -> system) then find the touchpad and delete it. Reboot the machine, see what happens =) Sep 29 '14 at 20:07
  • +1 Thank you. With (I think) the exact same problem on a Synaptics TouchPad in Win 10, I was able to go not quite so far as full delete and reinstall of the driver. I went to "Additional Mouse Properties, and on the Device Settings tab, I highlighted the pointing device that is giving me this problem, and clicked "Reset Devices", which I believe is doing the same thing. Such a relief! Thanks for your help! Dec 15 '17 at 17:13
0

Ok. I deleted the drivers etc and still had the same problem.

However... I've now been able to fix it by "Turning Off Clicklock".

I had done this before and nothing changed - which is why I said nothing in the touchpad settings had worked - and so came to the conclusion that Clicklock must be something else.

But it's worked now. So maybe deleting the driver sorted that out somehow.

Thanks very much for your help. I'm waaaaay less frustrated in using it now.

1
  • you're welcome sir, mind checking my answer as the correct one now? Sep 30 '14 at 12:46
0

Win 10 acer notebook

i had this same problem and recently got rid of it it lasted almost a week.

I was having a crazy time with my touch pad. I had to "deselect" the scroll bar also and i also was not able to type in the search bar. i occasionally accidentally moved tabs.

after reading this i took the following actions (after finding a way to access the control panel without the search bar).

Go to control panel...hardware and sound....device manager....Human interface devices...HID compliant touch pad

uninstalled the driver, (I laughed at myself when i seen the mouse pointer still there and i had the urge to try to move it.....lol) shutdown the laptop, waited a few minutes and restarted after about 3-5 minutes after start up and logon it was working as good as new. i was even able to type in the search bar.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.