1

Using Word 2013, when I go to FilePrint it shows a preview of what is to be printed.

However if I have the window maximized it shows the first two pages side by side, rather than just the first page. How can I set the preview so that it only shows one page at a time, regardless of the window width?

4
+100

You should be able to achieve what you want easily by clicking the button 'zoom to page' in the print preview page. When you click it, the preview will zoom into a single page:

enter image description here

You could also manually zoom to a higher percentage, such as 100% whenever you look at the preview, but this isn't as easy as the other option.

  • Hm, it does not seem to save it after closing word, so it needs to be reset each time. Is that your experience? – Steven Penny Oct 16 '14 at 19:03
  • @StevenPenny That's what I said when I originally ommented about this solution - I didn't know it saved the setting. But I thought it must be my installation because you said it did save. I'll try to see whether there is a way for the setting to save. – ᔕᖺᘎᕊ Oct 16 '14 at 19:10
  • I think maybe a registry setting, I will try to check it after work – Steven Penny Oct 16 '14 at 20:03
  • @StevenPenny I can't find anything via Google unfortunately, there may be a registry tweak, but I have no idea how to find that! – ᔕᖺᘎᕊ Oct 16 '14 at 20:18
0

You can also check whether "2 pages per sheet" option is enabled under "Page Setup" > "Multiple Pages" option. This could also show 2 pages, side by side in the Print Preview page. Choose 'Normal' from the drop down to have only one page showing when Print Preview selected.

Hope this helps.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.