OS Details:
Architecture: 64bit
Build: 9841 Synaptics: v15.3.22

Both two-finger and one-finger scrolling functionality does not seem to work for me in certain contexts.

While third-party applications like Chrome and Spotify function fine, any native Windows applications do not seem to work.

For example the control panel or the Facebook windows app available on the Windows store will not scroll with the touchpad.

Solution Attempts/Troubleshooting:

Tried a USB mouse, scrolling worked fine with scroll wheel.

Toggled two-finger and one-finger on and off in Synaptics.

  • 2
    You will need to wait until the driver is updated to support Windows 10
    – Ramhound
    Oct 6, 2014 at 14:48
  • @Ramhound, not necessarily, there might be a registery fix availible.
    – Kirill2485
    Oct 6, 2014 at 14:52
  • Where did you get a working Synaptics driver for Windows 10 from?
    – Dakkaron
    Oct 7, 2014 at 17:27
  • @Dakkaron he didn't hence his question
    – Ramhound
    Oct 21, 2014 at 18:30
  • @Ramhound: I thought he did and that the driver just didn't work well. I took that from the third line where he references the version of Synaptics. But, well, thanks though. I hope there will be a fitting driver soon.
    – Dakkaron
    Oct 22, 2014 at 8:09

9 Answers 9


I can confirm the following solution works on my system: Windows 10 Build 9841, Lenovo Yoga 2 Pro, Synaptics driver v18.0.7.24. Two finger scrolling works as expected.


  • 3
    If you put the following in your answer it will negate the chance of the link becoming inactive, losing this information. After a quick search on support forums, i have found a very simple solution: Open Registry Editor (Windows + R, type regedit and hit Enter) Navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Synaptics\SynTPEnh Create a new DWORD called UseScrollCursor with a value of 0. Logoff or Restart That’s all!
    – Joe Taylor
    Nov 3, 2014 at 18:46
  • @JoeTaylor, good point that the link could go stale. I want to give the author credit. Maybe I should have provided both the link and his solution.
    – BSalita
    Nov 4, 2014 at 21:35
  • does not work for me
    – Steve
    Jul 30, 2015 at 19:30
  • Didn't work for me either.
    – aroth
    Aug 1, 2015 at 15:48
  • This also didn't work for me after upgrading to Win10. Aug 2, 2015 at 21:31

[Solved] 1- Go to control panel and chose "Uninstall Programs" and Uninstall any "Synaptic" driver installed. 2-Download Synaptic V16 from "HERE"

3-Extract the downloaded file and install 4-Restart again. Congrats :)

  • Worked perfect for Dell Inspiron 15 5558, thanks a ton!! Aug 12, 2015 at 21:13

The accepted answer on this page didn't work for me, on the release version of Windows 10 Pro. What I found, however, is that the default Synaptics driver does properly support scrolling. It's just disabled by default, with the option to enable it being somewhat buried.

That you want to do is:

  1. Double-click the Synaptics icon in the system tray to bring up the first settings dialog.

    enter image description here

  2. Click on the "Settings..." button, to bring up the Synaptics-specific settings dialog.

    enter image description here

  3. Ensure that the 'Scrolling' option is enabled on the first tab (probably will be, by default), and then click on the 'Scroll' tab.

    enter image description here

  4. Make sure both the "One Finger Scrolling" and "Two Finger Scrolling" options are enabled in the "Vertical" direction. Mine were disabled by default (after upgrading from Windows 7 to Windows 10).

After making those changes and saving the new settings, scrolling worked as expected.


Synaptics driver v17 refused to install on Win 10 x64 tech preview. Synaptics v13 (for win 7 downloaded from Acer site) installed and works fine.

  • were you able to achieve two-finger scrolling? Oct 22, 2014 at 2:04

In my case Synaptics TouchPad Driver v.16.0.3 works! I have a EliteBook 8470p, the driver was downloaded from the HP webpage.


I had the same problem on a Dell Studio 1555; the touchpad would not scroll. I installed the Dell driver for the touchpad for Windows 7 and scrolling now works.

  • Doesn't work for Windows 10 since the Synaptics driver checks the Windows version and blocks for Windows 10.
    – Dakkaron
    Oct 22, 2014 at 8:10
  • Actually I am using it on Windows 10 Pro Insider Preview build 10074 and is still working fine. Even survives the complete build upgrades with no re-installation necessary.
    – jjzone
    May 3, 2015 at 5:06

I had the same problem after installing Win10 TP in Dell Vistro V131. No scrolling with two fingers. I went to Dell website, downloaded and installed Win7 touchpad driver and scrolling works now.


For those still visiting this page (it ranks high in Google results):

Lenovo (via Synaptics) has released a Windows 10 driver ( (in my case found here) that works for the final release version (Build 10240).

@BSalita's answer worked as a hack but was ultimately the wrong driver for my touchpad so I had to manually force Windows 10 to install it (yay layers of UI over simple Windows stuff). The driver above is "plug and play" and does not require anything but running the executable. Hope this helps.

  • Could you please dump a full Synaptics registry tree, it's something I am looking for here link for disabling tap+doubletap features.
    – Whome
    Aug 3, 2015 at 7:45
  • sorry, that seems to be an unrelated issue. I was just trying to help people get their touchpads working, not edit advanced features. also, unsure about the status of soliciting answers to your own question by commenting on others' posts elsewhere. You may want to check the site rules/meta. Aug 3, 2015 at 21:14
  • thx and ok, was just looking for someone who has Synaptics touchpad mouse driver to dump appropriate Registry tree so I could try modify few standard features. Will check for rules/meta. This issue is about Scrolling feature, its fine in my case just Tapping feature I wanted to change.
    – Whome
    Aug 4, 2015 at 13:17

@BSalita's link worked for me. Thanks!

TLDR; ... so folks don't have to follow the link:

  1. Open the Registry Editor: Win + R regedit Enter.

  2. Navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Synaptics\SynTPEnh

  3. Add a DWORD entry with Name:UseScrollCursor and value 0
  • Then you should mark his answer as right then and ask him to put the relevant info in. Not take credit yourself.
    – Joe Taylor
    Nov 3, 2014 at 18:33
  • @Basalita I would be more than willing to give you credit if you want to add the relevant information. Per Joe Taylor's recommendation Nov 4, 2014 at 13:52

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .