0

I work for a manufacturing company. In one of our labs we have a laptop running XP SP3 and IE7. This laptop is disconnected from the internet, and has not been updated or purposefully modified in some years. Techs use it to connect via crossover cable to an embedded FTP server on each unit being tested, so they can upload files to the embedded web server.

There is a shortcut on the desktop to open an FTP session to the relevant IP address. This used to work properly, but now does not. A connection is established, but instead of showing the files in Windows Explorer, the right pane of the explorer window becomes an IE window showing the file contents of the server. This makes it impossible to upload files.

I suspect someone who thought they knew what they were doing altered a setting somewhere. But I can't find where that might be. I've seen some references online to [HKEY_CLASSES_ROOT\IE.FTP\shell\open\command], but that key does not exist in my registry, nor does anything containing "IE.FTP". Does anyone have suggestions as to what setting may have been changed, and how to fix it?

  • 1
    Might it be something as simple as changing Explorer's view to Details from Small/Large/Medium tiles or whatever else it might be set to now? Or disabling the preview pane. Another approach might be to install an FTP client; FileZilla is free and simple to work with. – Steve Rindsberg Oct 6 '14 at 17:13
0

Try as an alternative way using command prompt.

  1. Click start then Run

  2. Type in 'CMD' and hit enter

  3. Type in 'ftp' and hit enter

  4. Type in 'open (IP OF SERVER) (Port-LEAVE BLANK IF 21)'

  5. If successful, you will be prompt for username and password

  6. Type in 'help' for command options

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.