1

I have a weird problem i cannot seem to resolve.

I was given a laptop (old but good) to do as I please, I want to reinstall Windows 7 HP as that's what I have a legitimate key for.

I tried using a dvd(s) to boot from and thus install. This didn't work (cannot read dvd)

I then tried to use Microsoft's Windows 7 USB boot program to create a bootable flash drive with Windows 7 HP so that I can install it via that.

Firstly, I confirmed that it can boot from flash drive actually installing Ubuntu initially before formating drive again.

So after getting legitimate Win 7 HP iso from microsoft and using the USB Flash tool to put on usb I decided to try and boot from it.

Everytime I try it returns a \boot\bcd error when I try to boot from it.

I have no idea what to do to fix this.

I've also used the Command Prompt version of creating USB bootable Flash drive with the same result.

EDIT 1: ERROR DISPLAYED

File: \boot\BCD

Status: 0xc000000e

Info: An error occured while attempting to read the boot configuration data.

3
  • Could you please edit the question to include the details of the error you receive? There are many possible boot errors, and it's difficult to know where to begin troubleshooting without that information. Oct 8 '14 at 3:06
  • Without the actual errors displayed it is difficult to diagnose your problem. One thing it could be is that that the SATA hard disk mode is set to IDE instead of AHCI, but we do need the exact errors displayed. The CD-ROM may be faulty as that seems to be the first thing to go on old laptops due to lack of use. Oct 8 '14 at 5:35
  • Added the error that's displayed, if needed i'll try and get a photo later. JohnnyVergas, as mentioned i resorted to USB flash since i found out none of the DVD Drives worked, but BIOS and health check shows that everything is fine with machine.
    – Aeseir
    Oct 8 '14 at 8:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.