0

I have not changed anything on my computer related to screen or text resolution. But one day I found every browser showing larger blurred texts. See the images.

enter image description here

I have tried to change the size of text items from Resolution->Make text larger or smaller but already defined ones are very small or very large. I also tried custom defined the the best I could do is on the picture - sizes might be ok but they are blurred once I scroll browser window (sometimes even without scrolling). (You see on the picture even the first one is blurred somewhat...)

Any idea what can the reason or solution be?

6
  • 1
    Which browser ?
    – DavidPostill
    Oct 9, 2014 at 16:53
  • Is the browser at the default zoom level? Oct 9, 2014 at 16:56
  • Any browser (as I wrote above). Yes they are not zoomed or something...
    – levi
    Oct 9, 2014 at 16:58
  • The screen looks like I zoomed the browser windows by touching (without changing browser ZOOM). P.S. I have touch screen.
    – levi
    Oct 9, 2014 at 17:02
  • What are your Windows' video resolution and DPI set to? Oct 9, 2014 at 17:04

2 Answers 2

0

Try adjusting some ClearType settings - it might do the trick. Go to this webpage for detailed directions on how to do this. Good luck!

2
0

Windows Registry editing fixed the font thickness issue for me completely, we can tune the font thicknes/darkness by calibrating FONTSMOOTHINGGAMMA value to between 150 and 190 hexadecimal( 336 to 400 decimal )

  • START -> RUN -> REGEDIT
  • search for FONTSMOOTHINGGAMMA by keying "Ctrl F" ( will automatically take us to CurrentUser\ControlPanel\Desktop path)
  • right-click mouse on FONTSMOOTHINGGAMMA on the rightside, Modify... enter any thing between 150 and 190 hexadecimal. (the Lower the value, the thicker the fonts.)
  • close the REGEDIT tool
  • LOGOFF and then LOGON

Now all the fonts are very thick & very dark in Chrome Browser.

But we must make sure that ClearType smoothing is enabled in Windows ( controlPanel -> personalization -> appearance -> Effects -> ClearType smooth check (ticked box) )

                     OR  alternately in RegEdit ...

FONTSMOOTHING=2 FONTSMOOTHINGTYPE=2
FONTSMOOTHINGORIENTATION=1 for LCD-screen, 0 for CRT-screen

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.