0

In Word 2013, why do I get a phrase with advancing time after my initials when I insert a comment? How do I turn it off?

My initials on the comment are correct. But, there seems to be an internal timer that starts with "A few seconds ago" and then increments.

  • Can you post a link to a screenshot? – DavidPostill Oct 10 '14 at 8:18
0

What you are seeing is normal behavior for Review settings. These comments aren't made to be part of the final document, they are for collaboration and review of the document.

You can not turn off time tracking in these comments, which is an important part of the review process to provide a timeline of who made what comment.

If you are looking to add a comment that will be a permanent part of the document or does not use the review features, insert a textbox from the Insert tab wherever you like, then edit it to add text.

| improve this answer | |
  • "How can I turn off the timestamp in a Word document comment?" - is this an answer? I doubt it – Prasanna Nov 15 '14 at 16:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.