In 64-bit Windows 7, I cannot enable the notification area in the taskbar at all. Every time I try to customize the notification and system icon settings, it says "Some settings are managed by your system administrator." and only allows me to show/hide the clock. I even tried going to Group Policy (gpedit.msc) in User Configuration -> Start Menu and Taskbar and disabling Hide the notification area, but it has no effect; the system behaves as if this prevention is enabled. There is no administrative or domain setting that would be causing this, and if I go to "Resultant Set of Policy" (rsop.msc) it even shows the setting I made that Hide the notification area is disabled. Other 64-bit Windows 7 systems that were installed from a different OS build, on the same network, have no such problem.

Why would Windows 7 prevent me from showing the notification area? How can I enable it?

  • Just to clarify: Are you actually on a domain or not? Does it behave the same way if you log in as a different user? – Ƭᴇcʜιᴇ007 Oct 10 '14 at 17:35
  • possible duplicate of Windows 7 notification area settings are locked – Ƭᴇcʜιᴇ007 Oct 10 '14 at 17:40
  • I would also point out that if you are in a domain and you are not a domain admin you would not see machine policies in RSOP. – EBGreen Oct 10 '14 at 17:41
  • The computer is on a domain, but had this problem right off the bat from when I installed the OS, even before it ever joined the domain. The OS was installed from a deployed build, but I don't understand why this would prevent showing the notification area. Something other than the domain settings must be the root cause. I'm not convinced that my issue is a duplicate of the one referenced, but it doesn't look like that one was solved either. What on earth could be causing Windows to prohibit showing the notification area if Group Policy is set to allow it?? What else can be done? – user553702 Oct 10 '14 at 20:40
  • C'mon, doesn't anyone have any more answers about this issue? – user553702 Oct 12 '14 at 3:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.