0

I’m using MS Outlook 2013 and have four email accounts with IMAP settings. One of my account’s email becomes read without reading them on any device in few seconds, reading pane and all other setting are identical on all accounts. How can I set Outlook so that it will not mark these emails as read without reading them?

  • What you describe is set in the Tools/Options/Other/Reading Pane. If it is behaving differently from those settings, it will take some Sherlock Holmes. – fixer1234 Oct 11 '14 at 2:00
  • I edited my answer, I think the problem might be a rule on that specific email account. – Jorge Luque Oct 11 '14 at 4:33
  • What rules are running on the folder? – music2myear Oct 13 '14 at 16:40
  • Thanks for the help. There is no rule selected or created in "Rules and Alerts" – Rocky Oct 13 '14 at 19:13
  • When you say "four different e-mails", it is important to note how you connect to those e-mail accounts. Are they all Exchange Online, POP3, IMAP, etc? Also, are these e-mail accounts being shared/read with another client. For example, if you use IMAP or Exchange, you could potentially have another e-mail client reading the e-mail. – Sun Oct 13 '14 at 20:30
0

In Outlook 2013, you have to go to File > Options > Mail
Then, under the section that says "Outlook Panes" click the button that says "Reading Pane"
There you can change the settings to not mark email as read when seen on the reading pane.

The settings should apply to all email accounts.

If you have already checked these settings and still have problems, then it's likely that you have a specific rule for that email account that marks email as read.
To see what are your current rules for each account go to
File > Info > Rules and Alert
Then select the email account you are having issues with and check if there is any rule that could be causing mail to be marked as read.

  • That's another route to get to the same panel. @Tanveer indicated that those settings were identical for all accounts but only one was not working per the setting. – fixer1234 Oct 11 '14 at 3:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.