1

Skype was always showing pending messages (i.e. messages which cannot be sent to the user because he's offline) with a rotating indicator. I don't know exactly why, but it is not showed anymore. Perhaps someone confirmed Skype update on my computer (which I definitely hate, I was constantly refusing it to avoid these "pleasant surprises").

Do you please know why is the indication of pending messages no longer present? Can it be enabled? Or was the feature intentionally removed? Since which skype version? Thanks!

I have skype 6.18.0.106 under Win XP.

  • First Step; Update Skype; Your not using the current version. – Ramhound Oct 13 '14 at 21:49
  • This happens even with the most up to date version of Skype. It has nothing to do with the version of Skype.. Skype is just a bad piece of software now that Microsoft ruined it. – skrilled Sep 25 '17 at 18:10
0

This could happen sometimes due to outdated version of Skype with an expired security certificate. Please update your Skype version as per your Operating System model.

Also, try enabling the Notification settings under Tools > Options or Notifications and choose the preferred notifications that you would like to have.

Hope this helps.

  • 1) I used outdated skype for a long time and had never had this problem. Everything works, but not this. 2) Do you see the pending message indicator yourself in the current skype version? – Tomas Oct 14 '14 at 8:49
  • This means your account as well as the account of your contact has been upgraded to offline messaging. With offline messaging pending requests remain in the cloud until that person comes 0nline. You and your contact no longer have to be online at the same time to receive messages. This happens from 6.10 or later versions. Downgrading to a version 6.9 or below would be the only way to revert to the previous method. – vembutech Oct 14 '14 at 16:55
0

I have been playing around with this problem for a few weeks now and I think I may have fixed it, at least on my old XP machine running SP3.

I uninstalled my version of Skype that was 6.21.0.104 and went and found version 6.14.0.104 and installed it. I went to tools, options, Advanced, Automatic updates and turned off automatic updates, saved and closed Skype down.

Then go to start\run and type services.msc. Go down the list until you see the Skype updater, it's probably set to automatic, turn it off by clicking it and choosing it.

Then I did a couple of other adjustments which I don't know if they made any difference to the final outcome or not but YMMV So I went to start/run and typed %appdata%\Skype and clicked OK.

Once in that folder I made a new folder called Profile Backup and dragged the folder with my name into it so my name folder was gone completely inside it, move it don't copy it. Then I quit Skype and restarted it so it would make a new profile, you will have to redo your profile pic etc and other stuff when it starts but I just did my photo and left the rest. You will need to do your username and password too so I hope you have it handy.

Don't upgrade if it asks you to. Close Skype, then go back to %appdata%\Skype and you will see your new profile name folder again. Now go into the Profile Backup folder where you saved your original profile and send or drag your old profile over the top of your new one to overwrite it.

When done close the data Skype folder and then go to start\search and search for every instance of SkypeSetup.exe and delete them I think I found four instances of it in different folders and forms even found the original Skype version 1 :-) deleted them all and restarted Skype and now it works perfectly whoopeee!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.