0

I am running Ubuntu 12.04 lts.

I have tried installing QT Creator 5.3.2 to an external hard drive. When I double click the qtcreator icon/file in QT5.3.2/Tools/QtCreator/bin nothing happens. When I launch the file from the terminal I get "Segmentation fault (core dumped)". Using normal user and super user gives the same result.

Even if I install it to the main hard drive in my home folder it still seg faults.

I have eclipse set up this way and need this ability with qtcreator as I am using multiple locations to do development.

Any ideas from the community on what would resolve this.

  • If you move the files to another location besides the external drive does it work? – Ramhound Oct 13 '14 at 23:30
  • I get the same effect if I install it to my home directory that is on the main disk. – NDEthos Oct 13 '14 at 23:49
  • Sounds like you don't have a require component installed then, thus, has nothing to do with your external drive. – Ramhound Oct 13 '14 at 23:57
  • Any idea where the list of requirements are on the qt-project site. Have looked but cannot find a good list. – NDEthos Oct 14 '14 at 0:45
  • I don't. But a segmentation fault is hard to diagnose even with all information. – Ramhound Oct 14 '14 at 1:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.