0

I've installed Windows 8.1 in UEFI mode, screen that proves it is below

enter image description here

After rebooting system in advanced mode going to:

Troubleshoot->Advanced options

I can't find UEFI Firmware settings tile in here.

Searched through several threads but no one helped me.

Is there any other way to disable secure boot?

2
  • Is there an option in your UEFI settings before you get to Windows?
    – Minot
    Oct 14 '14 at 12:15
  • Unfortunately not
    – Michael
    Oct 14 '14 at 12:18
0

You should be able to disable secure boot in bios settings.

This option should be available there.- just look for it.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.