1

specs:

  • asus s400c
  • windows 8
  • 500gb hitachi hdd
  • 24gb ssd

symptoms:

  • if you make any changes to bios, when you save and exit it just boots right back in
  • started without any playing around, just booted into this one day.
  • can still see both hds in the sata configuration panel
  • no records in the boot options (I think I accidently deleted it, but don't know how to get it back)
  • wont boot from flash drive, even though it shows up in boot options

tried:

  • unplugging battery
  • unplugging hd
  • holding down power button with battery out
  • taking out cmos
  • putting hdd into my desktop, scanned for errors, seems fine
  • inserting another hd into
  • restoring defaults on bios options
  • bootable flash drive (easy bcd)
  • unplugging keyboard

I can not find the RAM or SSD, otherwise I would have tested them too.


Now I was playing around in the BIOS, and I removed the boot option that was there, Windows Boot Option. I have the option to "Add New Boot Option" but it asks for the path, I'm not sure what to put there.

Any help?

1

Here are some thoughts. I'm not familiar with your make of computer, and I'm also not familiar with what event led to these symptoms. Can you please give some more information about anything leading up to the laptop not booting up to an operating system? Has the laptop ever booted into an operating system? Are you attempting to install an operating system?

Nevertheless...

I've had similar symptoms when I switch my sata controller from IDE mode to ACHI mode. You might toggle these settings in the BIOS if available.

Obviously, at some step, the computer is unable to see the operating system on one of your drives.

Hopefully we can figure out what that is.

You might try putting the HDD into your desktop, as you said, and attempt to boot from that drive. For some computers, you must press F12 when you boot in order to select the boot device. Choose the HDD from your asus laptop.

  • I don't know what led up to this, It has worked fine for months. I tried putting the drive in another computer but it said no OS found, but like I said above I think it has an ssd hidden somewhere, I just don't see it. I guess I should try to find that? I also tried another hd in this laptop, and it recognizes it, but there's no boot options listed. My sata mode was achi, so i changed to ide, but still finds no boot options. I think I need to add it manually. – stackers Oct 15 '14 at 11:46
  • I tried this: thomas-krenn.com/en/wiki/… , not sure if it's even right for my computer/os, but when I enter that path (3rd image down), it just clears the path and the name, and nothing shows up. No error. – stackers Oct 15 '14 at 11:50
  • I tried neosmart.net/EasyBCD EasyBCD in hopes to restore a boot record. I made a bootable flash drive. When I plug it in, I now see the flash drive in the list of boot options. But I don't know how to get it to boot to it. It still boots directly to the bios. – stackers Oct 16 '14 at 0:09
  • Was also curious if maybe a key was stuck down, causing it to boot into the bios on startup, so I unplugged the keyboard, but no luck. – stackers Oct 16 '14 at 0:10
  • Does the HDD have critical files? With all the time you've spent, it may be more time effective to start fresh. You could attempt to explore the file structure from you second computer and retrieve the critical files. Then, you could perhaps follow these instructions to install a new operating system: pcsupport.about.com/od/windows-8/a/install-windows-8-usb.htm – David Schlessman Oct 16 '14 at 1:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.