3
  • Win 7 64 bit

  • Adobe Reader XI with shortcuts enabled (see Options Menu - General)

  • German keyboard! (and of course a localized OS and so forth)

Official shortcut list by Adobe: http://helpx.adobe.com/acrobat/using/keyboard-shortcuts.html

The official shortcuts are shown when I hover the cursor over the buttons:

  • turn clockwise Ctrl + Shift + + (plus)

  • turn counter-clockwise Ctrl + Shift + - (minus)

They are both not working for me. Instead I can only rotate counter-clockwise via this combination:

  • Ctrl + Shift + 1

What is the shortcut to rotate clockwise then?

Tried the following combination with Ctrl + Shift:

  • 2 to 0

  • , (comma)

  • . (dot)

  • #

  • ´

  • For me, Win7, Adobe reader X, Ctrl+Shift+1 is not working. Click on View menu->Rotate view-> This gives the option to rotate clock and counter clock wise. Next to this the keyboard shortcut is mentioned. What is it in reader XI? – Prasanna Oct 15 '14 at 9:33
  • @Prasanna The ones I listed are shown. Edited the op in this regard. – henry Oct 15 '14 at 12:11
  • For other reference: Ctrl + Shift + Plus, Ctrl + Shift + Minus work for me, Win 10 Home English, Acrobat X Pro Chinese – simongcc Nov 27 '15 at 14:20
2

Ok, so here is my take on this problem. I can recreate the issue by adding German keyboard layout. And I can confirm that using Ctrl+Shift++ or Ctrl+Shift+- does not work when German layout is on.

What does work in my case is:

  • Ctrl+Shift+] = rotate clockwise
  • Ctrl+Shift+/ = rotate counterclockwise

Note: I used German:Germany layout, not Austria,Switzerland or Luxembourg

However Ctrl+Shift+1 does not do anything in my case. And this makes me think that maybe actual keyboard controller on your German keyboard is behaving differently. Anyway - I would recommend you to first try all possible combinations involving Ctrl+Shift+Some Key and if you have no luck with that try installing English:US layout and see whether that works

UPDATE: I am using a laptop so I do not have dedicated num pad keys. I have figured out the option that works for me regardless of keyboard layout. I have num pad keys mapped accross the keyboad and accessable via Fn. Following combinations are valid:

  • Fn+; = Numpad:-
  • Fn+/ = Numpad:+

Having that said, following combinations work in Adobe reader regardless the layout. I have tested with German, English and Russian:

  • Ctrl+Shift+Fn+; = rotate counterclockwise
  • Ctrl+Shift+Fn+/ = rotate clockwise

So I recommend you to experiment with your numpad for better results.

  • 1
    What? You tested this with German, English, and Russian? You deserve some upvoting just for putting in such effort. – TOOGAM May 18 '16 at 6:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.