2

When I click torrent file in Google Chrome browser, I am forced to make two confirmations not to use Opera to open this file.

Firs one:

enter image description here

Second one:

enter image description here

I select it all the time, but it asks again and again.

I went to Opera opera:config and disabled torrent client

enter image description here

but this didn't help.

How to get rid of Opera association with torrent files?

UPDATE

Manually setting association in Windows does not help.

1 Answer 1

1

It might be the system setting for when the torrent file is being opened... Try:

1) Right click on a .torrent file

2) Select Open With > Choose Default Program. (If this is not here, depending on the version of windows) try holding your shift key when you right click on the icon)

3) Select your application, then make sure "Always use the selected program to open this kind of file" is ticked.

5
  • This is done but not help
    – Dims
    Commented Oct 15, 2014 at 20:08
  • If you right click, and save the torrent file to your PC, then try and double click it there, do you see the exact same thing? (this will tell us if it is a chrome issue or OS)... Is it win8 you are using? Commented Oct 15, 2014 at 20:18
  • Yes, if clicked in File Explorer, the same question appears.
    – Dims
    Commented Oct 15, 2014 at 20:19
  • Are you using Windows 8? Commented Oct 15, 2014 at 20:30
  • If so - Go into Control Panel > Default Programs > "Associate a file type or protocol with a program" > scroll down to .torrent. Then double click on it, should see the same window you see above. Try setting default here. Commented Oct 15, 2014 at 20:32

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .