1

I have an HTPC that I built back in September of 2013 with the following specs:

Overall it's been a decent living room PC and ran fine up until last night. I couldn't get it to wake up so I hard reset it and now I get a series of 3 short beeps, followed by 3 short beeps, then the power light blinks and this continues forever.

Here is a very short video of the issue: https://vine.co/v/Oqpx32lTqni

I've tried:

  • cleaning all the dust out of the PC, fans, heatsinks, grills
  • pulling the RAM and booting (this would cause 3 long beeps)
  • trying the RAM in different slots, one at a time
  • clearing the CMOS
  • connecting a PS2 keyboard
  • disconnecting HDMI and using DVI
  • disconnecting DVI and using VGA

I haven't found many similar cases of these beep codes, most people seem to be getting the 3 long beeps for RAM errors. According to biosflash.com these short beeps could be one of the following:

  • 3x short beeps: Base 64K RAM failure
  • 6x short beeps: Keyboard controller Gate A20 error

Unfortunately I don't know what either of those would be caused by. I'm leaning towards motherboard, but I suppose it could possibly be RAM or CPU too. I think I have some different RAM that will work so I'm going to try that tonight. I don't have a spare LGA1155 CPU.

I've tried to contact ASRock support but haven't heard from them yet and don't expect them to be all that helpful.

Does anyone have a better idea what it might be? Or run into this before?

  • 3
    3 short beeps would be the CPU; 6 short beeps would be the motherboard. If the hardware is under warranty I would go that route, do both the CPU and motherboard, that way your covered. – Ramhound Oct 16 '14 at 15:56
  • @Ramhound where is that info from? I couldn't find anything helpful about these beep-codes on ASRock's site – travis Oct 16 '14 at 16:15
  • Where is this information from? 17 years dealing with computers. The 64K RAM is the Cache on the CPU and the keyboard controller would be on the motherboard.. – Ramhound Oct 16 '14 at 16:29
  • @Ramhound ah ok, I thought maybe you've had experience with this motherboard firsthand with the same issue. (or found someone else who has) – travis Oct 16 '14 at 16:38
  • 1
    A motherboard is a motherboard. You deal with one you have basically seen them all. You wanted help I provided my thoughts based on my significant amount of experience. – Ramhound Oct 16 '14 at 16:40
1

@Ramhound was right, after going through very basic troubleshooting with ASRock, they RMA'd it. I got the replacement in last week and it's been running for a few days now without any issue.

  • I have the same issue, the same beeps. Only one DDR3 of 4GB. I will come back with a comment when I finish the investigation. – Andrei Rinea Aug 1 '15 at 14:31
  • @AndreiRinea if it's under warranty you should contact the manufacturer for a replacement. I've had no issues since. – travis Aug 3 '15 at 22:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.