3

I installed Linux Mint 17 Qiana (Cinamon).

When I run sudo apt-get update, I got output:

Err http://archive.canonical.com qiana/partner amd64 Packages                  
  404  Not Found [IP: 91.189.92.150 80]
Get:10 http://packages.linuxmint.com qiana/main i386 Packages [29,7 kB]        
Hit http://ppa.launchpad.net trusty/main Sources                               
Err http://archive.canonical.com qiana/partner i386 Packages                   
  404  Not Found [IP: 91.189.92.150 80]


W: Failed to fetch http://archive.canonical.com/dists/qiana/partner/binary-amd64/Packages  404  Not Found [IP: 91.189.92.150 80]

W: Failed to fetch http://archive.canonical.com/dists/qiana/partner/binary-i386/Packages  404  Not Found [IP: 91.189.92.150 80]

E: Some index files failed to download. They have been ignored, or old ones used instead.

How to solve this trouble

  • Canonical Partner repositories don't have any quiana build, just remove those entries from your sources.list. – Braiam Oct 19 '14 at 3:43
  • @Braiam I executed sudo gedit /etc/apt/sources.list - and list is empty. How to fix it. – nazar_art Oct 19 '14 at 10:20
3

I solved it by clearing /etc/apt/sources.list.d/additional-repositories.list:

sudo gedit /etc/apt/sources.list.d/additional-repositories.list

and clear this list.

Now all work fine.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.