3

I'm in a Windows 8 x64 environment and I'm trying to open a virtual machine with VMWare to use with SAS but I get these error messages

Binary translation is incompatible with long mode on this platform. Long mode will be disabled in this virtual environment. Applications requiring long mode will not function properly as a result.

See http://vmware.com/info?id=152 for more details.

and

Requires a 86-64 CPU, system only detecting i866

Or something similar. I don't have the complete statement in front of me at the moment.

I went to the site they suggested and read the information but I still don't know how to fix it. What do these messages mean?

  • Are you sure you are running 64bit? Could you tell us what the make and model of the processor is? – CenterOrbit Oct 19 '14 at 5:20
  • Was Kernel requires x86-64 CPU, but only detects i686 your second message? I know this answer is for VMware under Ubuntu, but the tips may apply to you too – nixda Oct 19 '14 at 8:36
  • Please post a screenshot of Task Manager's CPU utilization view. It includes all relevant details. – Daniel B Oct 19 '14 at 9:22
1

I only get this message when my host pc goes into "sleep" mode.

I have a guest os of Windows 10 Preview and the only cure for my problem is to reboot my host pc, then start VMware. Then when I launch windows 10 preview all is well as long as I do NOT allow my host pc to go into "sleep" mode again.

0

I got the first message ("Binary translation is incompatible...") and couldn't boot (stuck in a "Windows is loading files" reboot loop). I resolved it by enabling "Virtualization Technology". This was under "System Security" in the host computer's BIOS settings.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.