9

I'm using Outlook 2013 via IMAP, and would like it to send emails immediately (or with a small delay), but only receive emails when I explicitly want to check for them. I've tried Disabling Scheduled Send/Receive, but that doesn't seem to do anything. Work Offline disables both send and receive. Hitting F9 does a send and receive as well.

How can I tell Outlook to send but not receive?

(Note that I want to use the account for receiving as well, just only when I explicitly tell it to do so.)

2
  • 1
    If this feature exists in outlook 2013, I am unaware of it. I have never seen this setting or documentation for a workaround. But I definitely think it's interesting. So +1 for the question. Lets see if anyone can provide a useful answer.
    – Kristian
    Oct 19 '14 at 13:05
  • It seems that Disabling Scheduled Send/Receive, or unchecking the boxes in the Send/Receive Groups, doesn't actually stop new messages from coming. The only thing which does is Work Offline. Oct 22 '14 at 15:00
2

Let's clarify what you meant with I'm using Outlook 2013 via IMAP:

  • You are using Outlook 2013 to connect to an Exchange account via IMAP or IMAP-like protocol.
  • You are using Outlook 2013 to connect to a non-Exchange account via IMAP.
  • You are using another client, possibly in a mobile device, to connect to an Exchange account via IMAP or IMAP-like protocol.

For sanity's sake I will assume you meant the first one, though the second option will probably have the same behaviour with the first one (I hope). For the third one, it might need another answer as mobile devices' behaviour might vary.

Simple Answer

Before we go on, let me say that if you switched from IMAP to POP3, then Adam Thomson's answer will be sufficient for you :)

Or would you rather read on...

IMAP is supposed to work by syncing folders that you have subscribed (optionally: with your own custom filter) which is done ideally in near real-time. Outlook 2013 might have the tendency to guarantee this behaviour, ignoring the Send/Receive rules you may have set. But, Working Offline seems to break this behaviour (or rather, Outlook's IMAP-syncing obeys the Work Offline's dictatorship).

If you are alright with switching to Work Offline mode for eternity, then please continue...

Switch to Work Offline. Done! Now we need a method to Send/Receive in offline mode. But only to send, not to receive.

Before you are too worried facing the doom of working offline forever (or rejoice!--if your job is to answer those never-ending corporate emails), let me tell you that while working offline... you can still Send/Receive your emails! (OH NO!!)

Seriously, just tick Include this group in send/receive (F9) checkboxes in both Online and Offline category in the Define Send/Receive Groups settings window, also tick Schedule an automatic send/receive every XX minutes in both section, and also lowering the XX minutes to something lower, let's say 10 minutes while you're at it. (Note that this is not actually the best use for these options.)

Now, have you defined your own Send/Receive Groups yet? No? Great! Click the Edit button! Yes, you say? You have set a custom group for your IMAP-enabled account? Doesn't matter! Select it, and then click the Edit button! Remember to check the other groups later, because what matters most is on the inside.

Inside, pick the email account you want (if there is only one then it will be much much easier). Make sure you tick the main checkbox called Include the selected account in this group.

In the Account Options group box, tick Send mail items (so that you can send emails, duh), and untick Receive mail items (this is actually important). Untick other checkboxes as necessary.

Regarding those two checkboxes, let me add something mind-blogging for you a bit:

  • You can still send mails with Send mail items option unticked, while offline, by issuing commands:
    • Send/Receive All Folders (F9) (if the group's Offline option Include this group in send/receive (F9) is ticked)
    • Send All (always)
    • Update Folder (when in the Outbox folder)
  • You will still receive mails with Receive mail items option unticked, while offline, by issuing commands:
    • Send/Receive All Folders (F9) (if the group's Offline option Include this group in send/receive (F9) is ticked, and the group's Include the selected account in this group is ticked for the email account)
    • Send/Receive (Inbox) (always)
    • Update Folder (when in the Inbox or other incoming folders)

Just like what they said, all roads lead to Rome. But Rome here is actually what we don't want to reach. So what more can we do?

FEAR NOT! FOR THERE IS A SECRET I HAVE NOT TOLD YOU YET. SPOILER ALERT!!!

I have told you, what matters most is on the inside. QUICK! To that Edit button again!

Now you see, inside the inner Send/Receive group setting, in the Folder Options group box, there stand those shiny folders, ready for you to tick/untick. UNTICK THEM ALL. These tickmarks have been responsible for all of your grueling lifeless nights. They are the source of reason of why the Outlook IMAP demon behave like this. (Tick = sync folder. Untick = do not sync.)

Let us summarize...

Disable folder auto-sync

  1. Switch to Work Offline, and remain like this forever as necessary.
  2. Open Define Send/Receive Groups options window.
  3. When Outlook is Offline: tick Include this group in send/receive (F9).
  4. When Outlook is Offline: tick Schedule an automatic send/receive every XX minutes and other options as necessary.
  5. Group item: Edit to open Send/Receive Account Setting.
  6. Tick Send mail items.
  7. Untick Receive mail items and other options as necessary.
  8. Untick all folders if you don't want Outlook to auto-sync any of them.

Send emails

  • Send/Receive All Folders (F9).
  • Or just wait if you have scheduled it to run even when working offline.

Check emails on demand

  • Send/Receive (Inbox).
  • Update Folder (when in the Inbox or other incoming folders).

That's it. I hope it works for you.

1
  • This works great, except it also disables schedule availability lookup when scheduling a meeting.
    – Screenack
    May 3 '19 at 12:43
0

You should be able to achieve this with Send/Receive Groups in Outlook 2013.

Click on the Send/Receive tab on the Outlook Ribbon.
Click on the Send/Receive Groups drop-down and select Define Send/Receive Groups.
Highlight the group you want to alter (eg All Accounts), and click on Edit.
Untick the Receive mail items checkbox, and click on OK.

That will prevent items from being received when the Send/Receive Group (eg All Accounts) is automatically scheduled to run. Now you need to create a new Send/Receive group for the same account, but one which will actually receive the messages.

You can do this by clicking on the New button, and making sure the Receive mail items checkbox is ticked. Click on OK when you have done this, and then highlight your new Send/Receive Group in the list.
Untick the Schedule an automatic send/receive every ... minutes checkbox, and the Include this group in send/receive (f9) checkbox.
Close the Send/Receive settings window, and from now on, only sending should happen automatically. You will need to manually select your new group from the Send/Receive Groups drop-down when you want to receive.

1
  • Can you test this with IMAP? I'm still getting new messages displaying, even after making your changes. Oct 21 '14 at 20:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.